HT802 ALWAYS says CalledId date is 3/29


#21

I was using pool.ntp.org

will change it to your suggestion. Could this influence the DATE ?


#22

I changed it, and also changed Allow DHCP Option 42 to
override NTP server to NO, it was YES


#23

ok, I changed the NTP server to what you suggested, problem persists.
then I changed it to what NIST says it should be, “time.nist.gov”, and the problem persists.
I rebooted the HT, and made calls from my cell 786 942 9390 to both my accounts (lines on the HT802).
both of them came with wrong TIME and also wrong DATE.
I am attaching the screenshots so you can see .
It seems that the HT is NOT getting updated with the correct DATE and TIME


#24

Try using the IP - 132.163.97.2


#25

problem solved !!!
it was due to getting the time zone from DHCP. When I put it manually and disabled it, CALLER ID is now providing correct DATE and TIIME.

I am attaching the screens


#26

Thank you Kevin and Scott !!!


#27

Glad it is working. I am closing the thread. and marking it as solved.


#28