HT801 using Flowroute SIP won't call out


#1

I have a linksys EA7300 router, Arris SB6190 cable modem and the Grandstream HT801 ATA. For some reason I cannot call out. I do not have a PBX I’m connecting the HT801 directly to the Flowroute SIP.

Flowroute Said: It is also possible that if your workstation phone is using a different codec than you are sending out the trunk the PBX could be transcoding and any CPU latency could also cause audio issue. It is recommended to disallow your workstation phones from using anything except G.711 The choppy audio could also be related to anything that could cause packet loss or latency. Flowroute uses direct media so no RTP touches our equipment it goes from your PBX to the PSTN.


#2

IPv4 Address: 192.168.1.199
IPv6 Address:
Product Model: HT801
Hardware Version: V1.0B Part Number – 9610003610B
Software Version: Program – 1.0.9.3 Bootloader – 1.0.9.1 Core – 1.0.9.1 Base – 1.0.9.2
CPE – 1.0.1.80
Software Status: Running Mem: 20152
System Up Time: 14:07:42 up 2:23
PPPoE Link Up: Disabled
NAT: Unknown NAT
Port Status: Port Hook User ID Registration


FXS On Hook xxxxxx Registered
Port Options: Port DND Forward Busy Forward Delayed Forward


FXS No

Provision: Not running, Last status : Downloading file from url.
Core Dump:


#3

bump, cos I have the same (ish) problem with the HT801, latest firmware, virgin media superhub 2, Sipgate Basic.
In my case, it does make outgoing calls, but I dont hear anything…no ringing tone, no one speaking when picked up…but they do hear me. Incoming calls function fine.
Really need advice as this the first time I used a voip adapter and I have no idea. I see other issues talk of rolling back firmware’s, but i didnt see any older firmwares on the grandstream website


#4

Think about it from a signaling perspective.
Internet based packet leaving your location need no permission to leave.
Thus they can hear you.
Internet based packets need permission to come into your location
Thus the audio can’t get in to you without something saying it is ok(firewall stops it)

Many people will ignore port forwards because the system seems to work sometimes without them.

Be sure you have forwarded ports in your firewall that accommodate the calls setup and RTP streams as well as making sure SIP ALG is off so it doesn’t rewrite packets.

Check the following:
-port forwards(this is with default settings on a Grandstream UCM)
UDP 5060 to UCM (can be locked down to just SIP Provider IPs)
UDP 10000-20000 to UCM (must be open to all, this is the audio)

SIP ALG must be off