HT801 Set-Up Problem with IP Address


#1

I am a newbie to VOIP, so apologies if I am missing something obvious. I search for answers on the Forum (and Google).
I have a new EE mobile broadband connection and am using Sipgate as my VOIP provider. I have my old DECT phone connected to the HT801, which in turn connects to my new broadband router. On power-up, the HT801 detects Internet and Phone. And I am getting a dialing tone on the phone. All good so far…
When I come to configuration, I dial *** / 02 - and I get told that the IP address as 0.0.0.0, which isn’t a valid IP address to use on my Internet Browser (I use Firefox).
[I am not sure if it is relevant, but the http://192.168.1.254 IP address is allocated to the Router.]
So I am stuck. I have tried rebooting the HT801; that makes no difference.

What I am missing here?


#2

Dial plan inside the HT801 - check there and add the numbers / codes needed


#3

Sorry - what does that mean?
What do you mean by ‘dial plan’ and ‘inside the HT801’. Where do I ‘check’, and what ‘numbers / codes’ are you referring to? I am more confused now…

As I understand it - I need the IP address which I then put into my browser. That will bring up the interface configuration page where I can enter the config information provided by my VOIP provider.

One thing I didn’t mention - I do obviously have the MAC code (on the box and the underside of the interface).


#4

If you dial *** then 01 what do you hear


#5

sorry… i thought you were dialing digits corresponding to your sip service… but you are obviously talking about device to device ip to ip dialling…


#6

I believe he is talking about the embedded configuration service within the HT. When you press ***, the HT responds with a voice that allows you to change or setup various options using an analog phone. I am thinking he proceeded with this and got to the section where it will advise about the network and it provided the IP address of 0.0.0.0


#7

If the HT is indicating that IP, then it seems as if the device is not getting an IP from your DHCP server, which I assume is in the router. You need to check the cables and the router to insure the DHCP server is enabled and has enough of a pool of IPs to issue in order to meet all your needs.

Without a valid IP, nothing will work. If need be, take the device to a different home or office and connect it and see if it gets an IP there. That will rule out the HT being the issue in this regard.


#8

dial *** then 01 - I hear “Dynamic IP mode”


#9

As @lpneblett mentions the ata isn’t getting an IP address from your DHCP server.
Again as @lpneblett advises if you can take it to another site and see if it gets an IP address there.

I’d suggest a factory reset as the first option in this instance

To reset default factory settings using the reset button please follow the steps above:

  1. Unplug the Ethernet cable.
  2. Locate the reset hole on the back panel of your HT801/HT802.
  3. Insert a pin in this hole, and press for about 7 seconds.
  4. Take out the pin. All unit settings are restored to factory settings.

#10

We are in lockdown - the offices are closed, and we are all working fro
m home. Taking the device to a different home or office is not an option.


#11

192.168.1.254 is the IP address is allocated to the Router. The Ruter is working fine.
Is 192.168.1.254 what the H801 should be using too? If so - how do I program that into the H801?


#12

It can only be one of two things:

  1. The HT801 is not connected to the router.

  2. The router is not providing the HT801 an ip address via DHCP.

If you are sure it is connected to the router, then you should log into that router and investigate it’s DHCP server configuration to determine why it is not providing an IP to the HT801.