HT801 Ringback and Other Tones


#1

Hello all, I am brand new to the world of ATAs and I have a couple questions. I am trying to set up my 1930s rotary phone to work and sound as if it were hooked up to a contemporary phone system. I have been able to change the dial tone of the HT801 to sound like what I want, however I am not able to alter any other tones. I have primarily tried to alter the ring-back tone and busy signal, but they always seem to revert to the US default tones. Is there any way to change these? or am I simply stuck with hearing the default tones? I have tried playing around with a number of different options, but nothing changes those tones.

Thanks,
Jack


#2

why do you want to change the tones from USA when you signed up as a USA user ?

Is there some difference to need to change from the standard USA tones to some other countries :?


#3

The US telecommunication system was not always as it is today, I want to change the various tones to sound like they were back in the 1930s-40s. I have recordings of the old tones, I simply cannot manage to get the program to let me alter some of the default tones.


#4

What you mean ? setting back to default or no change ?
Afair all analog are in advanced settings set as string


#5

As in, I can enter a line into the text box in advanced settings that controls the tone generator, and it will still produce the default US sound for some functions. I have gotten the dial tone and the ringing cadence to change by editing the lines in their respective text boxes, but others like ringback and busy signal do not change upon entering a altered/new line. It is almost as if there is an invalid entry in that particular line, even though everything checks out formatting wise.


#6

After save and rest are default ? If yes then setting is incorrect.


#7

Here is a screen capture of my tone generator segment.

This one just has the dial tone changed, which works as intended. All the other lines are just as they came from the factory.

I cut this line out of the ringback segment, it is the default line with f1 and f2 reduced by 100 cycles. Predictably, the ringback tone was the same as default when I dialed with that line applied. I cant imagine that it would be a syntax error or something similar, but who knows.
f1=380@-17,f2=380@-17,c=2000/4000;


#8

I have tried messing about with a few other settings mentioned in related posts, to no avail. Regardless of what I do it seems, it simply defaults to the US standard tone for everything but dial tone and ring cadence.


#9

Ringback/dial tone can be generated as music from provider side. For test you can try Ip call to other phone as it will be real tones. If that not work you need contact GS directly via helpdesk.

Anyway dial tone have insane cadence: 2/6 ms ? i don’t think you hear anything as you 24 changes in 1s.
500 = 0,5s
call waiting is 0,3s ring then … 10s silence ??

It can be that rings are to short for phone to play it.


#10

Yes, when the cadence is set to 2/6 ms, it generates a tone very similar to that of the old dial tone. Think of it as a similar sound to a sawtooth wave. I have not touched call waiting, it is just as it came from the factory. I have further experimented over the past couple days, and I really think there is no way to override the defaults. Something in the system does not like the change and does not allow it.


#11

Precise tones came around the era of ESS switching systems. As many collectors appreciate the electromechanical systems they try to simulate the tones and noise of the circuits.

Now, depending on the provider, you may be hearing the far end switching tones.


#12

After making the changes, did you click the Apply(NOT the Update) button at the bottom of the screen?
That’s my best guess as to why changes go back to default.