Ht801 disconnecting from network


#1

my ht801 disconnects from my network completely and does not come back to the network unless i power cycle the ata. the online time varies. it can be a day or a few days. at first i thought it was my network components and settings, but after moving the ata around and playing with the settings on my network components, the disconnection happens where ever i move it to. to keep it short and simple, i’ve narrowed it down to the ht801. router, switches, network cables etc have all been tested. i believe i don’t have any firewall rules that is preventing the ata from functionally properly. but i may have missed something?

the ata works when it’s online. when it disconnects, the power is still on but i can’t access it anymore because it completely drops off the network. at this point, that means the phone connected to it no longer works ie no dial tone. i have nat traversal set as keep alive. i have tried fixed ip addresses to no avail.

all hardware involved are running latest firmwares.

network setup is unifi usg -> unifi switch -> unifi in wall ap -> ht801

i have logs for the ht801. but it’s around 2 gigs. and i would like it if only a grandstream rep sees it.


#2

What part of disconnects are you talking about? - ethernet port ???
Is the HT801 vlan tagged ???
what sort of network switch - managed or unmanaged?
Is it gigabit or fast ethernet?
What does a packet capture say is happening?


#3
  • disconnects as in dropping out of the network. can’t ping the ip, can’t access gui. device is still powered on. only way to connect it back to the network is power cycling the ata.
  • Not vlan tagged. i’m not running any vlans. my network setup is bare bones basic.
  • the unifi switch connected to the router is a manage switch. the in wall ap is semi-manage, but let’s just assume it’s unmanage since settings are limited. i’ve tried the ata connected to an unmanage d-link switch as well. both of them tested when connected to the unifi switch. i’ve also tested the ata connected to the unifi switch directly.
  • all ports on the unifi switch are gigabit. when connected to the unifi in wall ap, the port is automatically set to 100mpbs.
  • i’m not sure what the packet capture says is happening. i assume i have to look through the ht801 logs? there is a lot of information and i’m not sure what to look for. i don’t even know the exact time when ata drops out of the network as it usually happens when i’m away or a asleep. i have logs for the day when the last drop out happened and hence want a grandstream rep to have a look through it.

#4

Okay, how about what the HT801 coonects to - what sip service and explain how or what does the port forwards look like…


#5

it’s connected to the voip sip service provided by aussiebroadband. when the ata is online/connected to the network, it works without issues. the problem is the ata dropping out of my home network and not being able to come back online.

no port fowarding as it’s not required as per instructions from aussie broadband. i’ve only got port 5001 opened for my usg firewall settings.


#6

So the ISP states no port forwards needed to perform on the Aussie Broadband connection - has it ever worked without issue?

Does Aussie Broadband state it does work with their settings using a ht801?

Then as your problem appears to be specific from the ISP’s SIP service over the VOCUS connectivity, maybe ask them if they use the Vocus Broadsoft SIP service,

Do you have UPNP / SIP Alg turned on? Is the ht801 in Broadsoft mode if the ISP has Broadsoft?

I have performed and provided port forwards on many firewalls from sip services to ATA’s on the inside on business networks without issue.

I havent seen this issue present on the many ht8xx atas…

do a packet capture till you see the issue…


#7

i believe so. user feedback from other forums also indicate no port forwarding required. the ata/phone works perfectly when it’s connected to my network which in hand is connected to the internet. it just stops working when it’s disconnected from my home network because it’s no longer connected to the internet i assume.

they don’t state that it works specifically with the ht801. but they offer the ht802 as an official ata device that you can buy from them all set up. i assume there’s not much difference between the 2 besides the extra phone port. there instructions to setup any ata is pretty straight forward, but basic.

a quick google shows aussiebroadband uses MNF group/symbio, who use broadsoft. honestly i don’t know what that means as it’s too technical for me lol. but i’ll check if the ata is in broadsoft mode.

sip alg and upnp are turned off.

will do a packet capture to see if there’s any clues there.