Ht503 to Viking Rad-1A to Bogen TPU100B No Voice Audio


#1

We updated to the Mittel VOIP system. We needed a gateway to convert our old paging system. When I dial the paging system it connects and I can hear the DTMF tones when I press buttons on the handset but no voice audio. I can hear the beeps from the Rad-1A and program it through the phone without issue. What could cause the Voice audio being dropped out?


#2

first of all they are set in RFC2833 or otherwise? Check which mode you need


#3

Sorry. I don’t think I understand what parameters you would like me to check. Also I do not know which mode I need for the RAD-1A is there a mode that is most likely used?


#4

RFC2833 is a DTMF mode on VoIP, it is the most compatible among the various products and is the most used in SIP


#5

Are you then asking which mode mitel uses?


#6

exact which one uses the Mitel?
have you also tried to disable “Disable DTMF negotiation”? just to take a test. Please note that it is often recommended to restart the product after changes.


#7

damiano70
The issue is that there is no voice, the DTMF tones are making it through as he can press a key and hear the tone. He is using the RFC settings so these are SIP messages. If he were to change to Inband, chances are he would not hear them as they would be in the RTP stream instead, the same as voice.

What we know is that there is a Mitel system, but not how connected to the HT and the physical locations of the various devices in relation to one another (NAT?). Presumably if all devices are at the same location, then the HT should be connected and registered to the Mitel using the FXS port side of the HT and the FXS rj11 connection should be connected to the phone in of the RAD. The HT will act as an extension of the Mitel system and when dialed with ring out the FXS port. An analog phone could be connected to same to confirm whether or not voice is heard and if so, then the issue lies elsewhere.


#8

I understood that the DTMF tones were missing, due to the translation :slight_smile: