Ht503 FXO Not Connected error


#1

I have the above error after my first outgoing call which is delivered fine.
Then I have to press “Apply” on web menu “FXO Port” to make another call.

On asterisk it seems that pstn line is busy.

My country is Greece and my setting are :
Product Model: HT-503 V2.0A
Software Version: Program – 1.0.16.2 Bootloader – 1.0.0.18 Core – 1.0.16.1 Base – 1.0.16.2
Extra – 1.0.16.1 CPE – 0.0.1.97
System Up Time: 17:47:39 up 5:40
PPPoE Link Up: Disabled
NAT: Unknown NAT
Port Status:
Port Hook User ID Registration
FXS On Hook 500 Not Registered
FXO Idle pstn1 Registered

Thanks for your consideration


#2

You should be able to look at the HT LED and see if the FXO port remains off-hook following the call termination. It may take a few seconds to disconnect, but it should.

If not, then you need to determine what type of signalling is used on your line - loop current disconnect, reversal or tone and if tone, what the specifics are so you can set correctly. If loop current, then you may need to alter the disconnect threshold to a different setting.


#3

Thanks for answering

Initially Phone LED status is OFF
Turns to ON when calling, then returns to OFF
After the first call, it does nothing.
You told me to change threshold but I don’t know which is the appropriate.


#4

I’ve change LED pattern to C
Put threshold to 800 but there was no change


#5

You sure that disconnect tone is correct, it is incredible fast (if default is 500) or slow (if default is 50).


#6

The ht503 seems to hangup the line, web interface & LEDs show it does, but is probably not.

I’m not sure what disconnect tone to use. I found that in a pdf and for some time it worked ok.


#7

Try remove and plug FXO line and if you can call again. No changes via HTTP


#8

It didn’t helped!


#9

Then this is not FXO problem.
You need run syslog and check it.


#10

!!
without changing anything else, just giving syslog ip address and enabling syslog debug mode the problem vanished!!!


#11

So if you disable it it will show again ?


#12

checking …

it vanished!!!
I can’t believe what’s happening!
I had the problem for 2 months and it vanished triggering something irrelevant!!!

Thank you so much!


#13

Not that i have any idea why it is vanished.


#14

Your help was decisive