HT503 automatic answer


#1

When an incoming call is received on the pstn line port, HT503 answers automatically after the second ring. In the headset on the phone I call from, I can hear some noise and it starts to count time. I tried to increase Number of Rings parameter but it makes no difference. What could be the reason?


#2

It would help to know the desire of what you want the device to do, what the ports are connected to (PBX. provider another HT,etc. for the FXO and analog phone or other for the FXS) and if the HT and other devices are all local or are any remote and if so, which ones.

The number of rings is basically telling the HT not to pass the call until after the set period so that it can obtain the caller-id info and pass that along thereby preventing the call from being answered before the CID info is obtained.


#3

It is a simple designed system. PSTN line is connected to FXO port, a phone is connected to FXS port. Both SIP accounts are set and registered.

I want to use it as VOiP->PSTN Gateway and also to use the phone to dial pstn numbers. The Gateway works fine. The phone can dial but doesn’t ring as expected.
When the phone is connected directly to the PSTN line, it is working properly.

I tried different AC termination settings but it doesn’t make a difference.


#4

Ok, I understand a better now.

The difference is that the phone is a mechanical device when taking the phone off-hook. The HT is an electronic off-hook device and as such has to determine if loop-current is available to know that there is a line connected.

You might try the following on the FXO settings:

Current disconnect time = 400ms
Stage 1 dialing
PSTN delay before dialing 500 to 750ms

You can try to increase the disconnect time by increments, but this may not be enough.

I use these quite frequently as 911 lines for hotels so the call goes to a local response center rather than e911. I have had a couple of instances where I have had to install a loop-current booster to get the HT to “see” the line so that it can seize same and dial out. I have also had to call the LEC out to check and fix. This is one of those rare instances when having an analog phone work is not an conclusive indicator that the HT should also work.

Try what I suggested and if not successful, perhaps GS support can offer more, so you may want to submit a ticket.


#5

Thanks for the idea. I will do that test tomorrow.