HT 502 does not want to be updated


#1

Hello! I have a problem with the ht502 voip gateway.
I can’t update it in any way.
At the moment, the version of its software is 1.0.4.2.
I tried absolutely every option, and tried to update via http, via https, and even via TFTP.
None of them work at all. What should I do?