How to configure UCM 6202 for Telekom Germany


#121

Jawohl…


#122

Hallo Michael
So bin wieder an Bord.
Habe die Kiste nach deinen Angaben konfguriert, aber raus gehts halt nicht.
Nun kommt keine Ansage, sondern der Fehler 404, Anruf fehlgeschlagen
Es bleibt spannend für mich.


#123

404 Not Found Die Gegenstelle wurde nicht gefunden oder existiert nicht.
Schick mir mal ein paar screenshots per Mail…


#124

Wo zeigt es das an ? Am Telefon ?


#125

Telefon: Im Display ( GXV 3275 ) oben


#126

Oh, ich glaube ich kann vom Telefondisplay keinen screenshot machen


#127

Nur von den UCM Einstellungen.


#128

Mein Angebot, dass wir mit Teamviewer gemeinsam drauf schauen steht.


#129

Boah ich werd’ bekloppt…
jetzt tut’s plötzlich das Telefon nicht mehr beim rauswählen.
Fehler 403, Forbidden, aufm Telefondisplay.
Was hab ich denn jetzt wieder kaputt gemacht?
Von der UCM kommt keine Fehlermeldung (normalerweise per Mail)

Update 1
Wähle ich jetzt nur die 0 für ein Ferngespräch, Fehler 403, wähle ich 0049 scheint es zu gehen

Update 2
Scheint bei Festnetz-Zielen tatsächlich nur mit 0049 zu gehen? Handy klappt auch nur mit 0?
Was ist denn da los? Da ist der ganze Erfolg von gestern wieder dahin :frowning:


#130

Schau mal die ganzen Berechtigungen durch und kontrolliere Deinen Dialplan im Telefon nochmal.
Hast Du die Telefone per UCM provisioniert ? Dann wird alles was Du nicht explizit dort anderst definierst beim Neustart des Telefons wieder mit den Werten die im Provisioning der UCM festgelegt sind überschrieben.
Manche Werte wie z.B. “p-preferred caller ID” oder “Caller ID Display” werden in der UCM gar nicht angeboten.
Hierfür gilt es separate p-codes für das dementsprechende Modell per Hand einzutragen, sodaß der Defaultwert nicht bei jedem Neustart überschrieben wird.
Also schau mal bei den Telefonen nach, ob da alles noch so ist wie ursprünglich eingestellt und geh mal die Berechtigungen an der UCM nochmal durch. Evtl. ist auch eine outbound Regel deaktiv etc.etc.etc.
Generell würde ich jedem am Anfang raten, erst mal das autoprovisioning zu deaktivieren und alle
Einstellungen erstmal manuell zu tätigen.
Autoprovisioning macht auch erst in einem größeren Umfang (viele Telefone) wirklich Sinn.
Dabei sollte man sich im Vorfeld auch erst mal mit den vielfältigen Möglichkeiten und Auswirkungen vertraut machen.
Alle Nummern gehen, wenn alles richtig definiert ist auch ganz normal zu wählen.
Dabei macht es keinen Unterschied ob Handy oder Festnetz.
Es gehen Ortsgespräche ohne Vorwahl, Ferngespräche mit Vorwahl sowie Sonderrufnummern zu wählen.
0049 mit Vorwahl ist umständlich und braucht kein Mensch.


#131

Also…
Eins vorweg, mein mittels Fritzbox an der UCM angemeldete DECT-Gerät hat dieses Problem nicht.

  • Privilege Level ist deaktiviert.
  • Provisionierung funktioniert eh nicht mit dem GXV3275, selbst der Support weiß nicht warum
  • Dialplan aus’m GXV3275 sieht für mich normal aus: { x+ | +x+ | *x+ | xxx+ | x+*x+*x+*x+ | x+*x+*x+*x+#x+ | xxx+# | #xx# }

nochmal Versuch ohne 0 gegen 0049 zu ersetzen:
…ABBRUCH…

Erst ein neues Problem.
Jetzt bekomme ich Anrufe auf Nummer A, die aber auf Nummer B angenommen werden.

Update:
gelöst, Inbound Route statt wie vorher mit _0049524xxx auf _X. geändert und gut.


#132

Also eins nach dem Anderen.
Ruf mit obigem Dialplan:
0170xxxx geht durch, 0524xxxx ist forbidden.
0049524xxxx sowie +49170xxx gehen ebenfalls durch

Outbound Regel in der UCM:
_X.
_+X.
_XX!
_#XX#

Der Erfolg von gestern, ohne den Proxy normal raus rufen zu können ist aber schon wieder weg.
Ohne Proxy auf den richtigen VoIP Server wieder ewige Wartezeiten bis zum ersten Klingeln.
Scheiß Telekom!


#133

Ich weiß nicht was Du da treibst…
Empfehlung meinerseits: Wenn Du eine Änderung an den inbound routes/outbound routes/trunks machst,
Dann starte nach übernehmen der Einstellungen zuerst die UCM neu und wenn die wieder on ist, anschließend die Telefone neu starten bis sie registriert sind (kann dauern)
Erst dann kannst Du definitiv beurteilen ob es funktioniert oder nicht.
Was das GUI anzeigt ist eh Mist.
Zumal wenn Du SIP auf der Fritzbox aktiv hast, brauchst Du Dich eh über gar nichts wundern.
Gruß Michael


#134

Nein, ich habe SIP auf einer FB aktiv, die als Switch im Netzwerk hängt.
Die FB für das Routing hat keine Telefonfunktion mehr.
Die interne FB meldet die DECT Handteile an der UCM an.
Fakt ist, dass Festnetz-Ziele ohne 0049 nicht funktionieren!
Für die Outbounds und den Dialplan sollte es keinen Unterschied machen, ob da 017 oder 052 gewählt wird.
Es ist und bleibt Telekom-Mist! Man kann sich auf nichts verlassen.
Wie gestern geschrieben lief alles mit Deinem Vorschlag zum Registrieren wunderbar ohne Verzögerung, seit heute wieder 13 sec. delay bis zum Klingelton.

Die Inbound Routen hatte ich ursprünglich alle mit den jeweiligen Rufnummern belegt, was einwandfrei funktionierte. Ist natürlich Mumpitz, weil unter Trunk A kann ja auch nur Nummer A ankommen.
Seitdem ich aber bei der Registrierung nicht mehr 0049 verwende schien das mit den Inbounds nicht mehr so zu klappen.
Alle auf _X. gesetzt und fertig.
Einzig die Outbounds ohne 0049 klappen nicht vom SIP-Phone, sondern nur von der FB (sprich von den DECT Geräten) Aber scheiß drauf, eine Regel mehr oder weniger…


#135

Grundsätzlich läuft die Telefonie bei mir.
Mein aktuelles Problem ist nach wie vor das Fax.
Erstmal will ich nur empfangen, in der Box.
Also keine analogen Fehlerquellen.

Unter Call Features - Fax/T.38 eine neue Fax-Extension angelegt.
Im Fax Trunk unter Fax Mode auf Fax Detection eingestellt, Intelligent routing zur Fax Extension (7200) weitergeleitet.
Inbound Route für die Faxnummer mit default destination auf das Fax angelegt.

Fehlermeldung eingehende Faxe:
SIP outgoing call through trunk failure! provider name: 0524xxxx,from user: 0524xxxx,to user: +4932xxxx,SIP response code: 500 Network out of order


#136

Also erst mal riesengroßes Dankeschön an Alle. Insbesondere an Michael (Grandgrand) der mir mit seiner beharrlichkeit und auch nach meinem Verständnis riesigen Fachwissen sehr geholfen hat.
Das Ding ( zeitweise, aus einer anderen Welt) läuft nun .
Es läuft nun auch mit Einstellungen bei denen es gar nicht funktionieren sollte, aber ich will mich da mal nicht beklagen.
Ein Problem das ich derzeit noch habe ist dass ich keine Gruppen bilden kann. Ich habe noch eine Türsprechanlage eingebunden und da will ich dass alle Apparate gleichzeitig klingen, standartmäßig ist das so dass alle eingebundenen Apparate der Reihe nach 15 sec klingeln bevor es dann zum nächsten springt.
Mit der 1.0.16.20 Firmware ging das zuvor.


#137

Moin…
bei mir funktioniert es, wenn ich bei Ring Strategy “Ring Simultaneously” auswähle.


#138

:rofl:

Schön zu hören ! Aber das ist schon alles richtig so… :sunglasses:

Irgendwie scheint die Firmware schon leicht zu variieren. Das Music on hold Problem (bezgl. des Firmware Downgrades) scheint wie ich an anderer Stelle erfuhr wohl mit der 62XX nicht aufzutreten.
D.h. Du kannst ja mal eine Konfig-Sicherung der UCM machen (jetzt wo sie ja noch so jungfräulich läuft, sowieso anzuraten) und dieses mal separat wegsichern (1x auf der UCM selber und dann noch auf den PC).
Dann kommst Du auf jeden Fall jederzeit wieder zu diesem Ausgangspunkt.

Wenn Du das Gefühl hast, es liegt an der Firmware, dann spiel doch die Neuste auf.
Sollte an für sich alles ebenso funktionieren.

Wenn Du das gemacht hast, würde ich Dich bitten einmal gegenzutesten ob das stimmt, was mir übermittelt wurde.
Also: Anruf von extern annehmen und den Anrufer auf HOLD setzen mittels der Pause Taste oder der Verbinden Taste.
Hört das Gegenüber nun Die Music on hold oder kommt nur eine Telekom Ansage:“Ihr anruf wird gehalten”?
Das geht bei mir nämlich nur bis zur FW 1.0.15.16. Ab der folgenden kommt nur die besch. Ansage.
Hab deswegen ein Ticket bei GS offen :joy:

Ach so der Gruppenruf geht bei mir…

Was hast Du denn für eine Sprechanlage dran?
Bei der Video GDS3710 bekommst Du das Bild derzeit auch nur auf die Phones, wenn die Teilnehmer nacheinander gerufen werden. Ein Gruppenruf wo alle gleichzeitig gerufen werden funktioniert derzeit noch nicht mit Bildvorschau.

Generell hat das Ding auch noch viele Kinderkrankheiten wie hänger usw. (Release notes KNOWN ISSUES)
Hab ich getestet und ebenfalls im Regalmodus, bis das voll ausgemerzt ist.
Die funktioniert im Prinzip schon, aber halt nicht zuverlässig. Von dem her hab ich grade ne analoge TFE dran.

Ach ja, mein volles Grandstream Regal… muß mal wieder abstauben :wink:

Gruß Michael


#139

Ich probiers mal mit der der aktuellen Firmware, dann teste ich das mit dem Music on hold .
Ja bei der GDS 3710 muss man halt in einer Gruppe das Bild holen aber es ist die einzige Möglichkeit . Wenn ich alle der Reihe durchklingeln lasse, ist die Person and er Tür möglicherweise schon wieder weg, bevor die Tür von der entsprechenden Nebenstelle geöffnet werden kann. Ich könnte natürlich auch die Ringtime kürzer einstellen, dann muss man aber an den einzelnen Stellen entsprechend schnell sein sonst ist der call schon wieder eins weiter. Also Gruppe hatte ich schon mal eingestellt und hat sich in der Praxis bewährt.
Ach ja bei Extensions musste ich unter Auth ID die Nebenstellennummer wieder entfernen, also garnix drin, sonst läuft der Anruf nicht auf das entsprechende Gerät auf.
Für Outbound hats keine Auswirkung gehabt.


#140

Hallo Michael
habe das mit dem externen Anruf und auf Halten setzen getestet.
Bei mir kommt auch keine Musik sonder nur die sonore Ansage “Ihre Verbindung wird gehalten”