How to configure UCM 6202 for Telekom Germany


#81

Hallo Michael
das mit dem Anschluss direkt anlegen funzt tatsächlich, rein raus ohne
Probleme so wie du geschrieben hast.

Kann ich das auch auf zwei Telefonen, sozusagen als Interimslösung anlegen ?

Wenn jetzt die UCM nicht zwingend nach einem Passwort fragen würde, sollte das dann auf der UCM auch so klappen ?


#82

Hallo Michael (grandgrad),
Deiner Beschreibung nach habe ich dann wohl einen AllIP Anschluss.
6 verschiedene Rufnummern.
Jetzt hatte ich gestern ein lokales Gespräch. Ohne Vorwahl bekomme ich da auch “Alle Mitarbeiter im Gespräch”.Nachdem ich mit Vorwahl gewählt habe war alles gut.
Hab jetzt nochmal eine Regel angelegt, die mir beim Wählen einer Zahl zwischen 1 und 9 die Ortsvorwahl davor baut. (Hatte ich oben glaube schon mal beschrieben).
Eine Frage beschäftigt mich jetzt allerdings… wie wähle ich Notrufnummern? Ich will jetzt ja nicht testweise die Polizei belästigen :wink:
Hmm… vielleicht rufe ich da nachher mal die lokale Telefonnummer an und frage ob ich das mal testen darf.


#83

So nun wars mir einfach zu blöd die ganze Zeit Rätselraten . Ich habe mir bei sipgate einen weiteren Anschluss besorgt und mit dem kann man dann via UCM raustelefonieren.
Ergo, das Problem liegt irgendwo in den verschlungenen Serverpfaden der Telekom.
So ,nun bräuchte man nur jemand der einem sagt was die UCM vom Telekomserver wissen will.
Und ich glaube genau da wird es schwierig.


#84

Hallo Michael,
ich versuche gerade über die Telekom Hotline näheres über mein Problem zu erfahren, wie gesagt über den sigate account funktioniert alles. Nun ist mir gerade die Idee gekommen, eventuell über die AVM Hotline etwas zu erfahren , da das ganze ja via Fritzbox ohne ucm funktioniert. vielleicht benutzt die fb andere zugangsdaten die ich über avm erfahren kann. oder ist das blödsinn und alles ist ganz anders.


#85
  1. Ja

  2. Ja


#86
  1. Die Telekom juckt das nicht

  2. AVM juckt das nicht


#87

Die benutzen auch die Ports 10000 aufwärts
Du solltest überall für die RTP Sprachübertragung die Ports ab 5004 beginnen lassen…


#88

Genau deshalb muß die UCM auch so programmiert werden, daß dies ohne Vorwahl geht
und das geht definitiv am ALL-IP Anschluß.
Die 110 oder 112 geht nicht mit Vorwahl.
Du kannst aber zum testen die 0310 oder die 0311 wählen. Dann solltest Du die Provideransage von Telekom hören. Wenn das dann geht geht alles andere auch
Du kannst das, wie Michael (Hanalei) ebenso mit einem stinknormalen SIP-Endgerät hinter der Fritzbox testen wie beschrieben.
Nichts anderes macht die UCM.Nur müssen halt die Einstellungen passen.
Die Outboundregeln werden von oben nach unten abgearbeitet.
Wenn die oberste Regel _+49. ist und einem Trunk zugeordnet ist und bestimmten Telefonen zugeordnet ist,
dann greift diese Regel nur für die fest zugeordneten Telefone, die eben irgendwas mit +49 am Anfang senden wollen. wenn dann die 0 abgeschnitten wird und durch 00 ersetzt wird ergibt sich abgehend 0049… was bei der Telekom grundsätzlich wählbar ist.
Wenn die zweitoberste Regel danach X. ist und demselben Trunk zugeordnet ist und den selben Apparaten, dann wird alles was nicht +49 wählt von diesen zugeordneten Telefonen in dieser outbound Regel “matchen” und das so rausschicken wie es gewählt wird.
Das selbe kannst Du dann darunter für die nächste Rufnummer wiederholen und dort die Geräte zuordnen,
die über diese Nummer raustelefonieren sollen.
Standardmäßig wird das senden der P-Prefered Identity das Ding rocken…
Dann noch die RTP Ports 5004-5300 in der Anlage hinterlegen, sowie meine Einstellungen verwenden
und alles wird gut.
Es heißt ja nicht, das wenn bei Dir die externen Nummern registriert sind, daß dies dann auch funktionieren muß… Irgendwie wurschtelt sich der SIP vielleicht durch und es kommt irgendwann zu einem Ruf, ok.
ABER: daß Du eine Vorwahl brauchst ist nicht normal und daß der Ruf nicht sofort abgesetzt wird ist ebenfalls nicht normal. Mach doch mal ne Sicherung deiner Konfig und trag mal alles so ein wie ich beschrieben habe.
Denk an die Ports und vergiss keinen Haken. Das geht alles wirklich.
Falls nicht, dann liegt der Hund weiter hinten in der UCM versteckt und nicht bei den Trunks oder den outbound Regeln.

Gruß Michael


#89

Hi Michael,

Wenn anderer Anbieter, dann schau mal bei easybell vorbei, die haben wesentlich bessere Konditionen und der Support ist auch erste Sahne.DSL ist in vielen Bereichen ebenfalls direkt dort buchbar und wenn die Portierung incl Kündigung direkt über die läuft, klappt das wunderbar.

Aber es geht mit Telekom auch.
Du wolltest wissen, was die Server seitig wollen?
Für den normalen ALL-IP z.B. dies: https://www.telekom.de/hilfe/downloads/1tr114.zip

Viel Spaß bei der Wochenend Lektüre :sunglasses:
Gruß Michael


#90

Ja, die ganze Mission hat sich mittlerweile auf die Aussicht “die Hoffnung stirbt zuletzt” reduziert. An die Hotline der Telekom setze ich natürlich keine zu großen Erwartung, die Enttäuschung wäre zu groß. Die machen zwar alle einen engagierten Eindruck, nur entweder wollen oder können die nicht ganz kapieren worum es geht. Also bisher hat nicht einer der drei die ich bisher am Telefon hatte auch nur ungefähr verstanden worum es geht. Die wollen mir einen Techniker rausschicken. Und was soll der dann machen ?
Bei denen fällt das einfach nicht in die richtige Schublade, wenn ich Ihnen erkläre, dass so wie ich alles eingerichtet habe mit einen anderen Provider anstandslos funktioniert.


#91

Der kontrolliert dann mit seinem Argus Prüfhörer direkt an Deinem Anschluß, ob die Telefonie bei Dir funktioniert
und stellt fest, daß es funktioniert.Was dahinter angeklemmt ist bzw. wie und ob das funktionieren kann ist dem dann absolut Banane. Wenn Du Glück hast schaut er dann noch kurz rein und schüttelt dann mit dem Kopf.
Er wird Dir dann z.B. noch eine Anlage vorschlagen, die für den deutschen Markt konzipiert wurde.
Sehr wahrscheinlich aber nur eine Digitalisierungsbox Premium.
Dann wird er seinen Rapportzettel herausholen und seine Zeit und Anfahrt aufschreiben.
Und Du wirst bei der nächsten oder übernächsten Telekom Rechnung rückwärts vom Stuhl fallen, wenn Du den Endbetrag liest.

Das ist aber auch logisch. Warum sollten sich die Telekom Techniker mit allen Geräten auskennen, die es auf dem Markt zu kaufen gibt.Das ist schlicht und ergreifend nicht möglich.
Genauso geht es Grandstream mit den hiesigen Providern.Woher sollen die wissen was hier welcher Provider macht.
SIP ist nicht gleich SIP. Jeder Anbieter kocht hier sein eigenes Süppchen.
Deswegen muß auch jeder Provider der Bundesnetzagentur eine Schnittstellenbeschreibung liefern in welcher detailiert beschrieben ist, wie z.B. die Anlagen bzw. Endgeräte anzubinden sind.
Deutsche Hersteller haben natürlich ein berechtigtes Interesse die großen Provider per Auswahlmenü zur Verfügung zu stellen und sehr einfach einzubinden.
Ob ein amerikanischer Hersteller das selbe Interesse hat wage ich ernsthaft zu bezweifeln.
Aber wie gesagt, es funktioniert doch, wenn alles richtig eingestellt ist…
Gruß Michael


#92

… Ja, ich befürchte es wird so kommen wie Du es beschrieben hast.
Aber bei dem dem ganzen Verantwortung hin und her geschiebe " es ist ja schließlich nicht eine Anlage die von uns empfohlen wird, oder die wir selbst vetreiben".
Es bleibt immer noch die Frage warum eine Infrastruktur , bei der derzeit die die Telekom den größten Anteil hat (Leitungen, Verteiler, etc), mit einem Drittanbieter (Sipgate) problemlos funktioniert.
Aber bei der Telekom das Ganze nicht annähernd rund läuft.
Nun werdet Ihr euch wahrscheinlich fragen warum tut er sich das alles mit Telekom an.
Ja , in der Tat sind wir schon seit 20 Jahren Kunde bei der Telekom, aber nicht weil wir den Laden so geil finden sonder weil wir keine andere Wahl haben.
Wir haben hier am Standort erst seit zwei Monaten einen DSL Anschluss, bis dahin lag die offizielle Grundversorgung bei 384 k.
Was das bedeutet brauche ich keinem zu erklären.


#93

Die DSL Anbindung würde ich meist auch bei Telekom lassen.
Wenn Du telefonieseitig den Anbieter wechseln willst, kannst Du das auch auf folgende Weise machen:
Neue Leitung bei Telekom schalten lassen.
Rufnummernübernahme mit Vertragskündigung DURCH den neuen Anbieter.
Die unbekannten neuen Nummern die auf dem neuen Telekom Anschluß sind, liegen dann brach, bzw. können als Backuplösung verwendet werden (Rufnummer des neuen Anbieters landet bei Nichtregistrierung oder Störung/Fehler etc. ankommend auf der neuen Telekom ALL-IP Nummer).
Dabei ist zu beachten, daß bei Übernahme der Rufnummern, der alte Anschluß entfällt und somit auch die weiteren auf ihn gebuchten Leistungen.
Sollte z.B. E-Mail bzw. Domain o.ä. an den alten Telekom Vertrag gebunden sein, dann mußt Du dafür sorgen, daß dies auf den neuen Telekom Vertrag wandert, nicht, daß Du nachher ohne da stehst bzw. dies anderweitig vergeben wird.
Idealerweise ist Domain/Mail eh nicht beim Internetprovider gehostet dann ist man flexibler.

Ich hab Interesse halber gestern mal meine UCM sowie ein GXP 1628 zurückgesetzt auf Werkseinstellungen und frisch programmiert.
30 min. später funktionierte alles wie erwünscht incl. provisioning beim 1628 & 3240
Zum Wizzard am Anfang kann ich nur raten, diesen spätestens nach der ersten Extension Erstellung abzubrechen, welche Du ja nachher eh löschst, da 4-stellig.

Wenn Du den Wizzard verwendet hast, kontrolliere im Nachfeld ob die Netzmaske richtig übernommen wurde. Bei mir stand danach nämlich die 255.255.0.0 drin !
Auf die Anlage zugreifen konnte ich dann trotzdem…

Schau auch nochmal bei den Trunks rein, ob im Feld “Von der Domain” und “Hostname” auch tatsächlich “tel.t-online.de” aus dem Wizzard übernommen wurde.
Desweiteren kontrolliere, ob Du bei PBX-Einstellungen>SIP Einstellungen>NAT>Lokale Netzwerkadresse eingeben auch einen Eintrag gemacht hast in der Form “192.168.1.0/24” bzw. halt auf Dein Netzwerk angepasst.
Alternativ dazu kann ich Dir noch anbieten mal kurz per PCvisit auf Deine Programmierung schauen, um zu sehen wo der Hund begraben liegt.

Gruß Michael


#94

Hallo Michael
ich habe nun unter der PBX Sip Einstellung Nat einmal die Adresse vom Gateway router und die adresse der UCM eingegeben. Aber alles leider ohne Auswirkung.
Des weiteren habe ich das Phonerlite Softphone installiert und mit den von der Telekom vorgeschlagenen Einstellungen gefüttert und es funktioniert. (Anhang)


Gebe ich die gleichen Einstellungen in die UCM ein passiert wiederum nix bzw. es sind wie zuvor keine ausgehenden Anrufe möglich. ( keine Rückmeldung )

Gruss Michael


#95

Dort kommt unter “External Host” gar nix rein,
auch sonst wird hier nichts verändert.
Ganz unten mußt Du dein Netzwerk zufügen.
Wenn Dein Router z.B die 192.168.178.1 hat, dann mußt Du hier die 192.168178.0/24 eintragen,
nix anderes. Die Null steht für den gesamten Adressbereich.
Kannst Du mir mal einen Screenshot deiner Trunkeinstellungen schicken?

Na klar funktioniert das mit Phonerlite, so wie mit jedem anderen SIP-Client als auch mit jedem Telefon
sogar auch OHNE Passwort, solange es an Deinem eigenen Anschluß ist.
Dein Router hat sich bereits durch die Internetverbindung authentifiziert. Das brauchst Du aus dem SIP-Bereich nicht noch einmal zusätzlich machen.
Es klappt auch mit der UCM, wenn alle Einstellungen stimmen.
Nur bei der benötigst Du auch Dein Passwort, weil sie es ohne nicht übernimmt…


#96

Du kannst bei den Trunks auch noch die Telefonnummer bei “From User” rein machen, geht auch.
P.S. ich habe die UCM jetzt auf die FW 1.0.15.16 downgegradet, da es Probleme mit der Music on hold von extern gab.
Seitdem funktioniert diese wieder…
Evtl. nimmst auch mal ne andere Firmware.Vielleicht verhält die sich bei der 61xx auch anders als bei der 62xx…
Gruß Michael


#97

Im Moment kann ich gar nichts. Irgendwie hat sich die Anlage aufgehängt und kommt nicht mehr in die Spur. Habe sie schon zweimal vom netz genommen und neu gestartet.
Sie zeigt die IP nummer an wie zuvor , jedoch geht der ping ins Leere, Zeitüberschreitung.
Die UCM wird von meinen IP scanner erkannt, jedoch ist sie nicht ansprechbar.
So n sch…t.


#98

…vielleicht ein zweiter Teilnehmer mit gleicher IP im Netz?


#99

Konfig zwischendurch gesichert?
Büroklammer > reset


#100

Irgendwie ist im Moment alles Mist.
Habe bisher erfolglos,
die Kiste mittels Büroklammer resetet,
danach alle Firewalls ausgeschaltet,
virenscanner ausgeschaltet,
kontroliiert ob nicht etwa noch irgenwelche Proxys aktiv sind,
das Lan Kabel auf eine anderen Steckplatz am switch umgestöpselt,
alle zum testen der Verbindungseinstellungen installierten Softphones wieder deinstalliert,
FB neu gestartet,
Rechner neu gestartet.

Die Windows Netzwerkanlyse zeigt an dass das Gerät im Netzwerk vorhanden ist, aber es antwortet nicht.

Jetzt weis ich auch nicht mehr weiter.