How to configure UCM 6202 for Telekom Germany


#61

Bist Du telefonisch erreichbar (keine HdyNr. da ich keine Flat hierfür habe…)
Schick mir doch mal die Nummer per PN, dann können wir kurz Kollegentalk machen.
Hab noch ne viertel Stunde Zeit, dann muß ich los…


#62

Hängt da noch ne Firewall dazwischen?


#63

Hallo Michael
meine Nummer.


#64

Irgendwelche Neuigkeiten außer die Beta für die GXVs?
Da wurde anscheindend am provisioning auch etwas gedreht:
Supported provision would start without reboot if HTTP/HTTPS username/password are updated.


#65

Hallo Michael
ich habe nun die Kiste komplett resetet. Trunk wieder eingerichtet. Eine Extension konfiguriert. Ich habe komplett deine Einstellungen übernommen. Nun ist mir aufgefallen , wenn ich den Dial plan verändere dann bekomme ich unterschiedliche Fehlermeldungen.
Verwende ich den Dialplan der gewissermassen im Telefon voreingestellt war bekomme ich die Meldung “Anruf Fehlgeschlagen keine Rückmeldung”, baue ich die Erweiterung von Carsten ein dann sind plötzlich “Alle Mitarbeiter im Gespräch”. Kannst Du mir freundlicherweise mal deinen Dialplan schicken.
Gruss Michael


#66

Hallo Michael,

Na klar:

{#xx+|#x+|+49x+ | x+ | *x+ | xxx+ }

Mach im Tel unter Account > callsettings > bei “Use # as Dial Key” noch den Haken raus.

Zum Wählen immer die Blockwahl verwenden - d.h. wie beim Handy erst die Nummer wählen und dann abheben. Wenn Du zu lange Pausen hast zwischen dem Nummer eintippen, kann es sein, daß der Ruf nach per default nach ca. 3 Sek abgesetzt wird und somit eine Falschwahl zustande kommen kann.

Ich glaub zumindest das das bei den GS Tels so defaut eingestellt ist. Kann auch bei ner anderen Marke gewesen sein, weiß grad nicht mehr so genau. Das kann man jedoch auch IRGENDWO abstellen :wink:

Sind die GS Leute heute ratlos gewesen, oder kam da Teamviewermäßig nix zustande ?
Gruß Michael

Edit: Auch unter Advanced Settings > call features / mach ich gerne immer bei "Escape ‘#’ as %23 in SIP URI"
den Haken raus, sodass eine # auch eine # bleibt :slight_smile:


#67

Alles gemacht und eingestellt. Und keine Veränderung ich bin nun wieder am Punkt wo alles was ich verändere oder nicht verändere, nix bringt. Dial plan verändert , häkchen raus gemacht, spasshalber die bevozugte Ebene von vorher international auf national gesetzt. Alles egal " Alle Mitarbeiter im Gespräch" nach wie vor.
Die Teamviewer Sitzung kam nicht zu Stande da der es der Andere fast den halben Tag verschnarcht hatte , dann wars bei mir 2 Stunden nicht möglich, und danach war der Supportmann dann weg.
Das reseten war dann auch nicht die finale Lösung. Schade eingentlich , für den Aufwand.

Gruss Michael


#68

Hallo Michael
Die Registrierung der UCM als Client an der Fritzbox hast Du auch durch?
Was mir noch auffällt:
Beim Screenshot im Posting 2 https://forums.grandstream.com/uploads/default/original/1X/1459b4f2d141475c8cd98da00d6e3d5e8ffcd12f.jpeg
steht bei Callerid die Rufnummer drin und bei “vom Nutzer” nix.Bei mir ist das gerade umgekehrt…
Genauso bei authID etc.
Hast Du alle Einstellungen so drin auch in den erweiterten Einstellungen des Trunks, wie ich es gepostet habe oder die Einstellungen aus dem Posting 2?
Jeder Haken zählt!

Gruß Michael


#69

So nun hatte ich die Teamviewer Sitzung nach einer Stunde erfolglosen Einstellungen hin und her schieben, kam der GS support auf die Idee ein softphone auf meinem Rechner zu installieren und dort den trunk zu testen. Das Ergebnis war, dass alle Anrufe mit der gleichen Fehlermeldung wie in der UCM abgebrochen wurden. Also Problem Provider. Nun muss ich wohl mit den Jungs von der Telekom rumkaspern , wird wahrscheinlich nicht einfach.

Auf jeden Fall brauche ich jetzt nicht mehr in der UCM suchen.
Warum denn einfach, wenn man kompliziert auch in den Wahnsinn getrieben werden kann.

Kennt von euch jemand einen beim Telekom Support, der da ne Ahnung hat ?


#70

Das gibt’s ja nicht.
Hast Du an dem Anschluss mit anderen Geräten denn Erfolg?
Sind andere Telefoniegeräte deaktiviert, während der Tests?

Hat der Supporter einen Netzwerk-log gemacht?
Wenn Du nicht weiter kommst kann ich auch mal per Teamviewer drauf schauen, wenn Du magst…


#71

Ja natürlich der / die Anschlüsse funktionieren über die FB als siptrunk tadelos. Aber da sieht man halt nicht was für Einstellungen und Server die dort benutzen. Diese Einstellungen sind ja in der Konfiguration der FB verborgen. Zu dem Zeitpunkt des Tests waren alle Geräte aus der FB gelöscht. Beim Test kam immer wieder entweder " Dass alle Anschlüsse belegt sind " oder "der Anruf wurde abgelehnt " je nachdem welche Einstellung er verändert hatte.
Ja, er hat auch einen Netzwerk Log gemacht.

Dein Angebot mit dem Teamviewer nehme ich gerne an, sag mir einfach wenn es bei Dir passt, dann finden wir hoffentlich einen Zeitpunkt.

Was mich wahnsinnig macht ist dass ich angerufen werden kann, aber nicht raus telefonieren.
Da können doch dann die Zugangsdaten nicht grundlegend falsch sein.


#72

Nein, ich glaube auch nicht, dass die Zugangsdaten grundlegend falsch sind…
Hast Du Morgen Vormittag Zeit?
Ich wollte grade hier zu machen :frowning:
Schreib mir mal, falls Du Skype hast, Deine Skypeadresse als PN.
Ich bin jetzt erst weg, dann heute Abend sporadisch wieder erreichbar.
Teamviewer würde ich gern Morgen vormittag probieren, wenn’s bei Dir passt.


#73

Heist das etwa, das Du einen SIP-Trunk der Telekom hast?
Ich bin immer davon ausgegangen, daß es Einzelrufnummern sind…

Der wird nämlich komplett anders angelegt.

Wenn die FBF funktioniert, dann liegt´s allerdings eher kaum an der Telekom.


#74

Zum Verständnis:
Wenn eine Fritzbox die Internetregistrierung macht ist eigentlich weder der Authentifizierungsname noch ein
Passwort mehr notwendig um bei Telekom die Rufnummer zu registrieren.
Die Authentifizierung erfolgt bereits durch den Internetzugang den die Fritzbox macht.
Das ist mit Asterisk (und es läuft nichts anderes auf der UCM) eindeutig zu beweisen.
Dass nun an der UCM noch zur Registrierung der ALL-IP Nummer das Passwort erforderlich ist liegt einzig und
allein daran, daß die GUI so programmiert ist, daß die Einträge nicht ohne Passwort übernommen werden können (erforderlicher Eintrag)
Die Fritzbox erledigt also bereits die Authentifizierung, selbst wenn keine Telefonie auf der Box eingetragen ist.
@ telefisch: Wenn das bei Dir mit den Einstellungen aus Post2 funktioniert, dann ist das zwar toll das es bei Dir geht, aber allerdings auch erstaunlich…
Gruß Michael
Edit: Falls das Problem mit den 10-13 Sek. zum absetzen der Wahl immer noch besteht, kann das auch durchaus damit zusammenhängen.


#75

Vielleicht habe ich mich etwas falsch ausgedrückt, ich meinte telefonieren FB als Zugang und GXV3275 als Endgerät funktioniert mit den gleichen Rufnummern unter Telekom.
Was da im Hintergrund in der FB für Anmeldungen, oder Registrierungen erforderlich sind sieht man ja bei der FB nicht.
Also kurz Telekom / Fritzbox / GXV3275 geht .


#76

@ Telefisch:
Das hab ich irgendwie überlesen, sorry.

Nein ich schneide die erste gewählte Ziffer nur ab und ersetze sie durch die 00, wenn die Nummer mit +49 beginnt. Ansonsten greift die 2. outbound Regel mit _X.
Telekom braucht abgehend keine Nummer im kanonischen Format.Bei mir geht´s doch auch…
Warum blos sollte das dann bei Euch anders sein?

Bei mir geht das mit UCM, FreePBX, PBXact ,Phonalisa,YeastarU100, sowie mit einem Grandstream,Snom,Fanvil oder auch einem HT802 mit direkter Registrierung.
@Michael
Ihr könnt im Prinzip auch mal (vorausgesetzt es ist ein normaler ALL-IP Anschluß und kein Telekom SIP-Trunking)
ein Telefon (oder Phoner light) dazu parallel direkt bei Telekom registrieren und sehen wie sich das dann verhält.
Bis zu 3x auf die selbe Nummer funktioniert das, ohne das irgendwas kollidiert.
Jetzt mal ohne Mist:
Mach mal ein neues Konto bei Deinem GXV3240 und mach dort nur den Haken rein für Konto aktiv
Gib noch ne Bezeichnung an unter Account Name (meinetwegen Telekom oder auch Hefezopf)
SIP User ID & SIP Authentication ID kommt jeweils Deine Rufnummer rein (ganz normal mit Vorwahl 07…)
Kein Passwort und nix weiteres auch keinen outbound Proxy…
und dann geht das Telefon auch abgehend.
Ich bin gespannt…

Gruß Michael


#77

@ Michael
Ich vergaß noch: unter Advanced Settings > General Settings > Local RTP Port : 5004
und der STUN mit dem Eintrag stun.ipvideotalk.com, so daß die IP-Videotalk Rufnummer auch funzt.


#78

…also ich weiß nicht, ob ich nun einen SIP-Trunk oder einen All IP habe. Woran erkennt man das?
Wir hatten ISDN und sind dann auf IP umgestellt worden.

Was die Outbound Regeln angeht, es funktioniert definitiv nur mit Vorwahl, auch bei Ortsgesprächen. Und es muss unbedingt mit 0049 sein.
Warum das so ist, keine Ahnung. In der FB lief das vorher ohne den ganzen Outbound Kram. Aber wie Micha schon schrieb, man sieht ja nicht was die FB im Hintergrund macht.

Gruß Carsten


#79

Ach und was hat es eigentlich mit der Videotalk Nummer auf sich? Wozu dient der Account?


#80

Hallo Carsten,

Hattest Du einen ISDN Mehrgeräte Anschluß welcher später in Universal-Anschluß umgetauft wurde:
Unterschiedliche Rufnummern bis zu 10 Stück und selten in einer kompletten Reihenfolge.
So ein Anschluß wird von Telekom als ALL-IP Anschluß ausgeführt.
Für jede Rufnummer ist beim ALL-IP eine separate Registrierung erforderlich
(dies sieht man allerdings in der Fritzbox nicht. Da werden alle Rufnummern untereinander eingetragen)
Oder:
Hattest Du einen ISDN-Anlagenanschluß auch manchmal Durchwahl-Anschluß genannt.
Der bestand aus der Rumpfnummer z.B. “4567” und dem Global Call z.B. “0” als Zentrale und den
DDIs (Durchwahlnummern) z.B. von 00-29 oder 00-99. Damit konnte man dann z.B. die interne Nummer 10
von extern über die Nummer 456710 direkt anrufen.
Das nennt nich dann Telekom SIP-Trunk in der IP-Form:
Hier wird nur einmal registriert.Als Eigenart wird beim Telekom SIP-Trunk auch TCP statt UDP verwendet.
Auch die verwendeten Server sind unterschiedlich.

Hier im Forum gibt es aber auch einen Screenshot zum Telekom SIP-Trunking:
https://forums.grandstream.com/uploads/default/18912cac3ec5b348784b01820410768cc0aa263a
Wobei ich die Einstellungen der Screenshots nicht verifizieren kann, da ich SIP-Trunking von easybell habe und nicht von der Telekom, da flexibler und günstiger.
Aber so grob überflogen kann das schon so oder so ähnlich hinhauen.
Was definitiv amtlich ist:
Transportprotokoll ist TCP
Als Registrar wird sip-trunk.telekom.de verwendet
und als Proxy der reg.sip-trunk.telekom.de
Stun wäre eigentlich der stun.t-online.de , wobei der auch austauschbar ist - zumal die UCM in der derzeitigen Firmware das "-"Zeichen beim STUN gar nicht akzeptiert. .Also weiterhin den IP-Videotalk Stun verwenden.

Mit den GXV Geräten wird eine kostenlose IP-Videotalk Rufnummer “mitgekauft”.
Die Geräte können sich unter dieser Rufnummer sofort untereinander über den IPVT Account per Videoanruf anrufen.Ein zusätzlicher Provider ist hierzu nicht erforderlich.

Ich hoffe das dient etwas zur Analyse…

Achtung: Bei der UCM heißt jede IP-Anbindung “Trunk” Das kann anfangs schon verwirrend sein.

Gruß
Michael