How to configure UCM 6202 for Telekom Germany


#21

Hallo Telefisch,

danke für die schneller Rückmeldung! :slight_smile: Meine Oberfläche sieht etwas anders aus, aber ich glaube diese Funktion hat nichts mit der Ankommenden Leitung zu tun. Statt meinem Namen zeigt er mir dann die Erweiterungsnummer des Accounts welches ich an der UCM registriert habe.


#22

Hallo Dirk,

so das Problem mit dem “Dialtone” in der Ring Group hat sich erledigt (hoffe ich). Ich habe die Gruppen alle mal gelöscht und es einmal mit einer Warteschlange versucht. Das klappte auch soweit, nur hebe ich ja das Gespräch ab und die Gegenstelle hört ein Wählton und zahlt dann noch… lach Also noch mal alles gelöscht und die Ring Gruppen neu angelegt. Jetzt schein es zu gehen. Es ist meine erste PBX Telefonanlage, ich weiss ja nicht den Vergleich zu anderen, aber ich finde diese ist ziemlich (zickig, Beta ) Ich komme von einer Fritzbox, dessen Funktionen hinsichtlich einer Telefonfunktion doch etwas beschränkt sind. Ehrlich gesagt hatte ich mir die Einrichtung doch etwas einfacher vorgestellt.

Das mit der Inbound Regel habe ich auch schon getestet.Im Textfeld habe ich die Rufnummer des Telekom Sip Account eingetragen. Leider änderte sich die Anzeige bei ankommenden Gesprächen am Display gar nicht. Ich versuche nochmal die Inbound Regel zu löschen und noch einmal neu anzulegen.


#23

@Dirk_S
Danke für Dein Feedback.
"#" anhängen bringt nichts :frowning:
13 sec. bis zum Wählton…


#24

Hallo Telefisch
Habe heute lange Fernwartung-Hotlinesitzung mit Grandstream gehabt und erfolgreich die Durchwahlnummer in der Rufnummernanzeige eingerichtet. Aber jetzt habe ich auch ca 10sec. Wartezeit bis zum Rufzeichen. Auch bei “#” jetzt.
Scheint wohl “normal” zu werden. :frowning:

Dafür neues Problem: Wahl mit +49 xxx geht nicht raus. "Nummer enspricht nicht Rufnummernplan"
es steht aber _X.

Gruß Dirk


#25

Das ist leicht zu lösen.
Mach unter _X. Noch ein _+X.
Dann sollte das laufen.
Ich hab nen Ticket aufgemacht wegen dem Delay.
Das mit der Durchwahl musste du mir nochmal erklären. Was habt Ihr da gemacht?
Ne Durchwahl eingerichtet?

Gruß Carsten.


#26

So ich glaube meine UCM geht jetzt zurück an Grandstream.
Die bekommen es nicht hin direkt rauszuwählen, ohne min. 10sec. Verzögerung.
Die bekommen es nicht hin Faxe zu senden und zu empfangen.
Und irgendwie läuft das alles nicht rund.
Wiedermal soll die Telekom schuld sein und ich soll die fragen was falsch läuft.
Als ob bei der Telekom irgendeiner das beantworten könnte.
Selbst mehrere online-Sessions waren erfolglos.

Ich bin’s leid.
Wenn dem Typ nicht noch was einfällt war es das mit GS :frowning:


#27

Bei dem SIP-Trunk-Einstellungen kannst Du unter dem rechten kleinen Icon “DOD” die Teilnehmer für die Durchwahl einrichten. Ich ahbe natürlich als DOD oben dann die Stammnummer + 0 eingetragen und darunter dann die gewollten Teilnehmer übernommen. Damit wird aber leider nicht die Durchwahlnummer bei ausgehenden Anrufen übertragen. Daher habe ich nun zusammen mit GS-Helpdesk für jeden Teilnehmer ein separates DOD mit der kompletten Nummer beginnend mit "0049 341 " angelegt und nur die eine zugehörige Nebenstelle zugeordnet. Bei 15 Teilnehmern ja noch vertretbar aber bei über 100 ist das schon …
Eientlich ist die TK-Anlage ja eine tolles Gerät, aber im Detail gibt es dort noch eine Menge Hürden bei den Einstellungen. Wenn sie aber einmal läuft, dann arbeitet Sie zuverlässig. Habe aber auch erst 2 Stück eingerichtet.
Mal abwarten wass mit der Wahlverzögerung herauskommt.

Hat mit _+X. in er outbound-Regel in der TK-Anlage leider nicht geklappt. Denke mal da ist die Regel im Telefon schon dafür verantwortlich.

Gruß Dirk


#28

Hallo Telefisch,
mein Problem war wirklich im Dialplan von den Telefonen. Lösung: > " \+x+ "
aktueller Dialplan jetzt: {** x + | x + | \+x+ | * x + | * xx * x + | ** x +}
Gruß Dirk


#29

Grade wieder ne Live Session mit dem Support. Bin gespannt.


#30

So, wiedermal muss ich den Support loben.
Auch wenn die Frimware an einigen Stellen etwas zickig ist, die Jungs vom Support sind sehr engagiert.
Dieses Mal war die Firmware auch nicht wirklich schuld, hätte das Problem aber lösen können (Andere können es ja auch).

Also Problem ist die IP-Adresse des tel.t-online.de Servers.
Hier werden zwei IP Adressen zurückgegeben.
Auf der ersten Adresse werden Gespräche jedoch abgelehnt, während die zweite Adresse sofort funktioniert.
Der Supporter konnte das Problem umgehen, indem er einen Proxy eingerichtet hat, mit der fixen, zweiten IP-Adresse.
Ich hoffe, dass die nächste Firmware dann vielleicht selbst auf die Idee kommt direkt beim ersten Fehlversuch auf die zweite Adresse zu switchen.
Davon ausgehend, dass die Telekom ihre Serveradressen sicher mal wechseln wird, möchte ich langfristig lieber wieder mit dem DNS Namen arbeiten.

Einrichtung erfolgt unter VoIP-Trunk - Advanced Settings - Outbound Proxy Support, dann die IP Adresse (hier 217.0.28.33) und bei einigen Trunks hat der Supporter noch die Option “Remove OBP from Route” aktiviert. Das scheint aber keine Auswirkungen zu haben.

Also wieder mal der große rosa Riese schuld. Ich frage mich nur immer warum ich der erste bin, der den Ball an den Kopf bekommt.
Mal sehen ob irgendwann Fax wieder machbar ist.
Gut, dass das mittlerweile nicht mehr sooo lebensnotwendig ist.

Gruß Carsten


#31

Hi Telefisch,

Die Faxerei funktioniert schon…
Wenn Du die Faxnummer eingibst, gib diese mit der +49 statt der 0 ein.
An dieser Stelle funktioniert das tatsächlich.

Die Sache mit dem Rückruf auf einen verpassten Anruf kannst Du lösen indem Du bei
den outbound routes eine Regel mit +49X. erstellst und hier das + entfernen lässt und durch 00 ersetzen lässt.

Ziemlich ungeschmeidig das Ganze.
Ich habe bei Grandstream seit über einem Jahr deswegen ein Ticket offen um eine ankommende +49 gleich in eine 0 umwandeln zu lassen.

Jedoch wird die Dringlichkeit, da nur für den deutschen Markt relevant, nicht wirklich gesehen bzw. hoch angesetzt.

Schade eigentlich…

Gruß Michael


#32

Hallo Telefisch,
habe auch schon einen etwas längeren Leidensweg in dieser Mission hinter mir.
Sind nun bei dir ausgehende Gespräche mit dieser Outbound Proxy Lösung möglich.
Gruss


#33

Ich bekomme bei ausgehenden Anrufen von der UCM 6202 den Ansagetext , " Alle Mitarbeiter sind im Gespräch , versuchen Sie es später nochmal " gemeldet und dann Anruf fehlgeschlagen: Keine Rückmeldung.
Weis einer an welcher Schraube man da drehen muss ?
Ich bastel da schon seit Tagen rum, je nach Einstellung verändert die Fehleransage, aber defakto geht kein Anruf raus.
Gruss


#34

@Hanalei
Hallo Michael,
mit dem Outbound Proxy funktioniert es im Moment einwandfrei.
Bin gespannt, wann die Telekom die Adresse mal ändert, dann ist es ohne DNS-Auflösung vorbei.
Ich hoffe, dass GS das in der nächsten Firmware ändert, sodass ich wieder ohne Proxy, mit richtigem DNS Eintrag arbeiten kann.

Deine Fehlerbeschreibung scheint aber etwas anderes zu sein.
Zeig doch mal nen Screenshot von Deinen Outbound-Regeln.

Gruß
Carsten


#35

@grandgrand
bei mir liegt es an etwas Anderem.
Die Telekom signalisiert der UCM dass sie T.38 verarbeiten und sobald die UCM dann die Verbindung aufgebaut hat lehnt die Telekom T.38 ab. Damit ist es für ein Fallback auf das alte Protokoll zu spät.
Leider ist T.38 so fest eingebaut in die UCM, dass man es nicht abschalten, wie bei den anderen Protokollen.
Ich hoffe noch auf die nächste Firmware, diesbezüglich…

Was den deutschen Markt angeht genießt Grandstream hier ja nicht grade den besten Ruf.
Keine Ahnung ob die sich das leisten können uns so zu ignorieren?
Wenn ich an die Folgekosten denke, allein für meine zwei GXV3275 und die UCM6202 habe ich mit Sicherheit schon 2 Manntage an Supportaufwand bei denen bekommen.
Da wäre es langfristig billiger gleich die Wünsche der deutschen Netzbetreiber zu befriedigen :wink:

Gruß
Carsten


Sorry, you don't have access to that topic!
#36

Hallo Carsten
danke für deine Rückmeldung. Zur Konfigurationsinfo ich habe noch eine Fritzbox 7360 als Router. Die UCM ist im Switch Modus angeschlossen.
Die VoipTrunks zeigen registriert an.
Ich habe auch schon verschiedenste Outbound Konfigurationen probiert.
Das Einzige was sich geändert hatte, war die Fehleransage.


#37

Hallo Michael,
meine Outbound sieht mittlerweile ganz anders aus aber zunächst fällt mir der Abschnitt auf.
Damit schneidest Du die erste, gewählte Ziffer generell ab.

Ich habe bei der Telekom obendrein festgestellt, dass Vorwahlen mit einer 0 nicht funktionieren sondern immer international gewählt werden muss.
Daher habe ich mittlerweile zwei Outbound Regeln für jeden Trunk:

_0ZX. (alle gewählten nummern mit 0 und danach 1-9, also normale Vorwahlen)
Abschnitt 1 (0 abschneiden)
Vorangestellt 0049 (0049 hinzufügen)

_00X. (Alle internationalen Gespräche 0049 etc.)
_+X. (Alle internationalen Gespräche +49 etc.)
_Z. (Alle Ortsgespräche, beginnend mit 1-9)
_XX! (Steuercodes der Telekom, z.B. 21rufnummer#, für sofortige AWS)
_#XX# (Steuercodes zum deaktivieren von Funktionen, z.B. #21#)
Bei dieser Regel wird nichts abgeschnitten oder vorangestellt.

Gruß Carsten


#38

Hallo Carsten
Danke für deine Outbound regeln die du dir sicher hart erarbeitet hast. Ich habe alle bei mir auch eingetragen und den “Abschnitt " auf 0 gesetzt . Das Ergebnis ist jedoch ernüchternd, wie immer sofort die gleiche Ansage " alle Mitarbeiter im Gespräch” und danach Meldung Display "keine Rückmeldung"
Betreibst Du deine UCM auch zusammen mit einem Router ?


#39

…hast Du den Port 5060 in der Fritzbox an die UCM weitergeleitet (UDP)?
Falls Du Telefone an der FB betreibst kann das allein schon zu Problemen führen weil die FB dann den Port 5060 für sich selbst beansprucht.
Laut Aussage AVM lässt sich der Port aber weiterleiten wenn keinerlei Telefonie eingerichtet ist.
Ich habe daher meine 7580 als Router ohne Telefonie konfiguriert und meine alte 7390 als DECT-Basis ins Netzwerk gehängt. Die holt sich dann am UCM für jedes DECT Gerät eine VoIP Nummer. So kann ich jedes Handteil direkt aus der UCM verwalten.

Beim Anlegen der Portweiterleitung musst Du drauf achten dass wirklich der 5060 weitergeleitet wird.
Wenn nicht steht Port extern vergeben meist ein 5-Stelliger Port.
Dann musst Du den Port ändern und wieder zurück ändern. Ziemlich blöd aber so ist die FB leider.
Ich hoffe ich konnte Helfen.


#40

@Telefisch
Bei mir geht Faxen via Telekom ALL-IP mit der UCM.
Vergiss T38.
Telekom macht kein T38 Egal - geht trotzdem
Outbound Regeln:
Genau so hab ich das gemeint. Das + wegschneiden und durch doppel 0 ersetzen.
Dann klappts auch mit dem Rückruf aus der Anrufliste.
Sieht halt Scheiße aus mit der +49 und ist somit eher schwer verkäuflich.
Euere Outbound Regeln sind viel zu kompliziert…
Das geht auch anders.

Ich schau am Wochenende mal bei mir auf der UCM6104 nach und setz die outbounds mal für euch rein…
Die Kiste liegt bei mir schon wieder ne Weile in der Schublade und wartet auf die nächste Firmware und neue Überraschungen.

Derzeit hab ich ne PBXact60 und eine ES628IT dran.Die machen was sie sollen bzw. kann man es ihnen schnell beibringen. Ist halt aber auch ein ganz anderes Preissegment.

Hab die UCM seit 2013 und zieh sie immer wieder mal raus zum updaten und für ein paar Tage Testbetrieb. Danach hab ich dann wieder die Schnauze voll und sie wandert wieder in die Schublade.

Ich hab ehrlich gesagt auch keinen Bock mehr mich darüber aufzuregen, wie sich das Teil manchmal verhält.
Zuverlässig ist was anderes. Das kann ich bislang keinem Kunden zumuten.

Ich befürchte, daß wenn die Firmware mal so ist wie ich sie gern hätte, die Kiste abgekündigt wird und ein
neuer “Buggy” angekündigt wird.

Aber was solls, evtl. wirds ja was mit der nächsten FW :wink:

Gruß Michael