How can I answer/receive a call trough headset button gxp2130


Hi … I am unable to answer a call on my Plantronics W02 cordless headset by just pressing the Answer button on the headset, I have to press the HEADSET button on the gxp2130 to answer the call.

Headset Key Mode: DEFAULT mode (I have also tried Toggle Headset/Speaker)
Headset Type: Plantronics EHS
EHS Headset Ringtone: Plantronics EHS
Always Ring Speaker: Yes

Not sure what else to try.



Silly question… Do you have the EHS segment of the Plantronics headset?


Hi! Yes, I have the phone’s handset plugged into the EHS Adapter which is physically incorporated into the cable that goes from the Plantronics base to the jack at the bottom of the phone (marked Headset).


Did you enable headset mode inside the handset with plantronics ehs?


looks like you have…


Anything else to try? Is Headset Key Mode DEFAULT the correct setting???



Copy what I have inside the handset and it will work for you.

Just press the Headset once to make sure that the symbol appears in top left of handset screen.


I’ve got mine set the same way …except …my Always Ring setting options are different and I dont have aGroup listen, maybe because mine is a 2130 and your phone is a 2140. Wonder if my firmware might be the problem?


Version <-- my firmware level …- might be advised to upgrade.


Do you have both the ehs cable you need odd one that look ext cable it like 10 dollar part for call control


You need that


BruceG´s settings are the right ones.
If you are a technican you probably own some crimping tool.
No need to spend 10 Dollars for a 85638-01 cable.
If you don´t have a crimping tool, then better buy some for those 10 dollars and spend another 2 cents for a RJ10 Western plug.Next time you need a crimping tool you have one :wink:
Do it this way:
And have a look to use a compatible ringtone.
If you just have uploaded another one this can also be a reason EHS doesn´t work reliably.
I know the ringtone thing sounds strange, but that´s the way it is… keep that in mind.


I have got to try that.