Help with GS Wave


#1

We have UCM6204. Due to COVID-19, we have employees who need to work from home. They have downloaded GS Wave so they can make calls from their cell phones. I have sent the email notification for setup. I tested with my cell first and it works as long as I am connected to the network at the office. If I turn off wifi, the registration fails and I can’t make calls. Our interent provider is AT&T. Any suggestions? Wifi only (in the app settings) is NOT on.


#2

put the remote extensions on VPN or ACL on the firewall if you don’t want to suffer fraudulent attacks.


#3

As @damiano70 is referring to, how do you have the UCM connected to the outside world? Your devices will need to know how to get to it. If the UCM is behind a firewall and IF you have connections to/from UCM locked down at the firewall level then you will need to have VPN access in order to make things work. If you have UCM open for ALL connections form outside (I hope you don’t) then your clients need to point at FQDN of the UCM.

PM me if you need more help.


#4

UCM is behind a firewall. AT&T controls the firewall settings. I have spoken with them twice now. The second time was a bit more successful. The tech made a change which allowed registration of my cell phone, but now the phone on my desk is not registered.


#5

You’d better go to a local professional, doing VoIP is not easy and you don’t improvise. mine is a piece of advice.


#6

Sent you a PM


#7

The UCM has a security aspect for each extension located in the extension settings called concurrent registrations. You need to increase the number to equal however many “allowed” phones you wish to have connected and acting as the same extension at the same time. There is also another function to check on the media page which is ACL policy, which will need to be set to allow all. Finally. enable NAT in the extension settings.


#8

you should teach how to create the routes safely, then we recommend to open the ACLs to everyone? They are really perplexing.