Handset firmware upgraded 1.0.11.2; then slow dial out


#1

firmware

Before I upgraded to the latest firmware, 10-digit dial out from DECT handsets was much faster. Nothing changed in the dial plan. Tried to set “no key entry” to low values with 0 joy. Suggestions?

I really like the graphics of the new firmware, but this is a major annoyance. I’m very tempted to downgrade firmware…


#2

Posting current dial plan to be scrutinized…

{ 911 | 1[0-1]x | 4443 | 4747 | *98 | *225 | 1[2-9]xx[2-9]xxxxxx | [2-9]xx[2-9]xxxxxx | 011[2-9]x. }


#3

Downgraded to 1.0.9.1 and same issue persists.

Any guidance would be appreciated. I must have come from like 1.4 or so. Can’t go back to that low of a revision now…


#4

Went all the way down to 1.0.7.5. Same problem. Please help?


#5

we redesigned the whole GUI after 1.0.4.x, since 1.0.7.5, let me check with our team tomorrow see what could be the reason and how can we improve the experience. I will get back to you tomorrow, pretty late here in USA.


#6

Don’t you know? Network Engineers never sleep!

But seriously, your offer for assistance is greatly appreciated. We have a very pricey lab system not in production and can test whatever. Just let me know and I will test.


#7

You got me, I’m the network engineer, they are not, :joy:
Thank you VoIPdude, that’s awesome! Will let you know if we need any help for the testing!


#8

I guess this is the same issue you mentioned in:
DP750 - Latest firmware - No Key Entry Timeout - won’t change from default 4 seconds ?
If so, since 1.0.7.5, we actually have already removed the “No Key Entry Timeout” feature, and set it always to 4s, it is a bug that the web UI still present this option. The reason why we have to remove this is because of new handset framework.
If you want to dial out immediately, you can enter a “#” key after all the digit, it will dial immediately, or you can click the “Call” left softkey button.


#9

Yes, same gripe by me in other post.

Any plans to be able to modify “No Key Entry Timeout” in a future firmware release?


#10

Side note. Dialing # after digits does not make call switch out any faster. Please consider my previous request.


#11

could you check the Profile x -> Call Settings -> Use # as Dial Key, is it set to “Yes”.
If you use no key entry timeout, that will wait 4 seconds before it dialing out, no matter how many seconds you configured on the web UI, that option should be removed already.
If you press # in the dialing interface, it will dial immediately, that’s 4 second faster.

Use the “Call” button or the “#” key, it will dial out in 1~2 seconds, do you think this 1~2 seconds feels much slower than previous 1.0.4.x FW or other brand phones? so you tried the “No Key Entry Timeout”, but that setting does not make any difference?


#12

Made template lab setup change in zero config and pushed in regards to # dial key and call switches out almost immediately, so that’s at least something.

Again, I would really like to see the return of the “No Entry Timeout” option. It isn’t really a feature request since it was once a thing, but do you think that it is the proper channel to ask that this feature / option be reinstated? I am hesitant to push current firmware upgrades to client gear due to very potential grumbling over this situation and retraining involved.


#13

Not really. This is mainly a user to user support forum.

Open a ticket with Granstream