GXW4232 port not ringing


#1

I am having an issue trying to call a phone that is connected to one of the ports on a GXW4232. When I call the number assigned to that port the phone does not ring. If I use that phone to make an outbound call it will complete the call. Then if I make another inbound call to that phone it will ring, but if there is no activity for a certain amount of time say 60 seconds or so, it will not ring. I am actually seeing this on all of the port on this device. There are certain port pointing to different SIP servers. Any help would be greatly appreciated. Thanks.


#2

keep alive = 15 sec.


#3

Where is this setting located?


#4

should be in Network Settings


#5

The description makes it appear that the GXW is remote from the SIP server(s). As such I assume it resides behind a firewall? If so, do you have port forwarding enabled?


#6

There is no firewall in this net work. I did not find a “keep Alive” setting in the network setting section. All I could find is a SIP OPTIONS/NOTIFY Keep Alive Interval in the Profile settings. That was set to 30 so I changed it to 64800 and still doesn’t fix the issue. There are 4 different profiles that point to a different SIP server/Genband C15. Profile 1 works just fine but the other three do not. I have checked that each profile is setup the same but I will double check to be sure.


#7

this is a serious deficiency (but there will be a valid reason and it is not today’s theme anyway)

screen%201

make sure you have the updated FW e
put both parameters at 15 seconds and restart the GXW


#8

Made a few changes on each profile after doing some PCAPs.


#9

I don’t see that you have set the keep alive interval to 15 sec.
but still works now?
(option keep alive is another matter)


#10

OK, no firewall, are the devices remote to one another using the open Internet to reach to the other side?