GXW4104 to HT814 not working correctly


#1

Hello all,

I am trying to set up a system exactly like this: (I am in the UK)

The setup is with No SIP server.

The FX0 is a GXW4104 and the FXS is a HT814.

I am connecting the GXW and HT814 directly via an Ethernet cable. Same result if I use the LAN or WAN ports.

I have connected an analogue handset in port 1 of the FXS and the PSTN Telephone line into port 1 of the FX0.

Here’s the problem:

So, I can use the handset to call out to PSTN ok, and the other person can hear me talk, but I cannot hear the other person.
When I call into the system from PSTN, the GXW see’s the line is busy, but the handset connected does not ring and HT814 does not show any status change: stays at: on hook.

What appears to be happening is one way communications only. HT814 talks to GXW, but not the other way.
The IP addresses are set up correctly in both boxes.

Idea’s please as i’m tearing my hair out!


#2

GXW forward is set ?


#3

@Marcin

Are you referring to a particular setting in the GXW4104?

These are the channel settings if its helpful:

I am only doing testing with port 1 for now.


#4


#5


#6


#7


#8

Yes. You stated SIp server as p1
Which means you use Ip from profile 1 Sip server (if not set then forward will not work).

You can try replace p1 with correct HT ip instead.


#9

Hi, and thanks for you reply.

I placed the IP in the box you suggested as below, but there is no change to the issue.

Any other suggestions much appreciated.


#10

When you call PSTN number do you see change in Status where you can see lines ?


#11

Thanks for your reply @Marcin.

So If I use my mobile to call my PTSN line:
The GXW41404 status changes from:
Line 1: Connected, idle.
To:
Line 1: busy Connected, idle.

But the analogue phone connected to the HT814 does not ring at all.


#12

Yes. So we have incoming call on GXW.
Now catch syslog from GXW (with SIP) and check what is wrong with SIP part.
I really cannot fix typo or similar problem.
By setting it GXW should sent request to IP call to HT.
Unless you block IP call it should ring (you can check HT status page if you see ring on account).


#13

Hi @Marcin

I seem to have got it working. I had to change this setting:

In GXW4104 Under “FXO lines” “Setting” then set the following:
Number of Rings Before Pick up: default was 4, I had to change it to 1.

Thanks for yuor help.