GXW -4108 HTTPS login failure


#1

I’m working with a GXW-4108 gateway with no issue’s until I turned off HTTP port 80 and turned on HTTPS port 443 for the GUI now when trying to login via HTTPS i get this message “Error code: SSL_ERROR_UNSUPPORTED_VERSION” , I’ve searched this forum and others but can’t seem to find the resolution for this issue. I did login via CLI but there could not find the config section to make the change. Any help is greatly appreciated !


#2

CLEAR YOUR BROWSER CACHE - Control F5 together or even use internet explorer


#3

Scottsip , I cleared cache, tried different browsers, nothing seems to fix this issue, When I try to make the change using CLI my only options are these :
Type ‘?’ for help
GXW-4100> ?
Available commands:
d addr len - Dump the memory
S - Syslog control
t - Toggle malloc stat
n - list of channels in use
p - SIPsession structure detail
a - Run audio test
A flag - Audio Capture mode
l - Link status
s - Show network statistics
u - Upgrade preference
r - Reboot
e - Exit shell
? - Show this help
GXW-4100>


#4

Did you try with “Internet Explorer” specifically ?


#5

As the man suggested, use IE and set the TLS versions to those as shown and then try -
image


#6

I’m using IE as suggested and cleared cache along with the changes to TLS, I still get the same error message, any help is appreciated !!!


#7