GXV3674 FHD_VF Visible in on PC, but not connecting

physical-security

#1

Hi,

I’ve just purchased a new GXV3674 FHD_VF, and while trying to set it up I cannot seem to get it connected to anything.
I have tried connecting it directly to a laptop and through a switch. In both situations the GS_Search-tool detected the camera.
After double-clicking the camera in the tool my browser opens as expected, but the connection times out.
I have tried it on 2 laptops, one with Windows 7 and one with Windows XP. No succes on both.

I have also tried installing the GSurf Pro V2-software. There I can add a new camera, assign it the IP that I got from the GS_Search-tool and the same thing happens. “Connecting…” keeps showing instead of a videostream.

Other info:

[ul][li]I can hear and see the unit powering on the IR-LED’s when plugging it in.
[/li][li]I Tried Internet Explorer and Firefox as a browser
[/li][li]I can modify the IP though the GS_Search tool. The new IP was available (checked using the tool)
[/li][/ul]

If anybody can help and needs more information, please feel free to ask.

Thanks!


#2

Hi,

Is anybody out there that can suggest a solution, or point me to a place where I can get some help for this?
I’ve been trying for a while now, and starting to find it annoying to have bought a €200 camera that won’t connect. And I urgently need the target area surveillance up. Cars are getting keyed, and I need surveillance!

Thanks to anybody who can help.

Kinde regards,


#3

Same issue. Any tips?


#4

What is the firmware version? If it is very old firmware, try upgrade to the latest firmware first.

Please use Firefox .49 version or before, because later Firefox/Chrome dropped NPAPI support you will not see video due to plugin not allowed.

Use TELNET to access the device to configure upgrade path and use local TFTP or HTTP server to upgrade firmware, if webUI access not feasible. Use TELNET to factory reset the device to see what happens.

This seems to be very old firmware issue. Thanks and good luck!