GXV3615WP not responding

physical-security

#1

I have 4 of these cameras
For the last month or so I can not use the browser or android app with one of them: 192.168.1.174:174
GS search utility as well as the GSurf app can see the camera, but the browser is a no-go
This issue may have coincided with the addition of an SD card, would that cause something like this?
Thanks


#2

New version of browser is not good.

Use IE or seamonkey.


#3

Thanks for the reply Marcin
If you look at the screen shot in my original post, I was using IE


#4

Sorry right.
Telnet, ssh work ?

If they use wifi i found sometime that AP block communication.

You post 1.174 but in real you try 2.174 as i see.


#5

Hi Marcin,
192.168.1.174:174 was a typo, should have been 192.168.2.174:174
The cameras are using PoE, so no wifi
Can you point me to instructions on how to telnet or ssh to the camera?


#6

putty (program)

then try ssh or telnet connection on default port.


#7

Hi Marcin
Using SSH results in “connection refused” but Telnet works :slight_smile:
Results of status command:

Product Model: GXV3615WP_HD

Network:
MAC Addr: --00:0B:82:3E:36:37
LAN IP Address: --192.168.2.174
LAN Subnet Mask: --255.255.255.0
LAN Default Gateway: --192.168.2.1

Wireless Status: OFF

System Statistics:
Hardware Version: --V1.1A
Part Number: --9670003411A
Bootloader Version: --1.0.0.0
Core Version: --1.0.1.96
Base Version: --1.0.1.96
Firmware Version: --1.0.1.96
System Up Time Since: --30 days 21 hours 55 minutes

However the web browser access is still not working. Can I use Telnet to do some sort of diagnostic?


#8

You can reset factory and start from scratch at least.

Now browser get what kind of reply ?

IE is not edge, i hope you know it :slight_smile:


#9

You can see the IE logo in my original attachment :wink:
Anyway the other 3 cameras work, see side by side browser screen shot.

Not a lot of commands avail with Telnet:
[font=courier] help Show available commands
quit Disconnect
status Show the information of the system.
restart Reboot the system.
restore Reset settings, except IP address, to factory default.
upgrade Upgrade the system.
tty_test test tty[/font]

I tried the restore command, then tried to log in with admin/admin but was denied, see screen shot. Also tried admin/blank (no password)


#10

Strangely the GS app no longer sees the camera (…174), and PuTTY can no longer access "Network Error: Connection Refused"
I’ll have to go out there and do a hard reset


#11

Yes, i go with FR if possible. It can be corrupted configuration.


#12

The manual says to FR you must unplug the ethernet cable. But this camera is PoE
From the manual:
[font=courier]Reset Button
Reset default factory settings following these four (4) steps:

  1. Unplug the Ethernet cable.
  2. Locate a needle-sized hole on the back panel of the camera above the power jack.
  3. Insert a pin in this hole, and press and hold for about 15 seconds till reboot
  4. Take out the pin. All unit settings are restored to factory settings.[/font]

Do you think the reset will work with the PoE? I’m not sure where the power adapter is :stuck_out_tongue:


#13

Just keep reset button for at least 20s. Poe is fine :slight_smile:


#14

Hi Marcin

Just thought I would let you know the reset worked.

Too bad there is not an option to backup the config, would have saved some time setting up the camera.

Take Care