GXV3380 - NO VIDEO on Video call


#1

I thought I have followed all of the settings to get Video allowed (I think there are only 3), but the video does not come on, Is there a setting I missed?


#2

I was calling from x901 to x902. Both phones were sitting next to each other


#3

Among the codecs you added at least the H.264 video codec?


#4

No. Where does it go? In any position? One would think is this is a video phone, that codec would be somewhere already. I will look and LYK. Thanks for the heads up


#5

It is not in any of the codec drop down boxes


#6

#7

I downloaded both. Now I need to read them :joy:


#8

any page to start with besides #1


#9

In the VoIP context the first thing to do and know are the codecs (audio and video),
Any IP phone and videophone has the ability to change the activation and order of the single codec,
Therefore, just go to the phone codecs page and the video codecs.
Do you want to tell me you don’t know how to do it?

Go here -> Account / Codec Settings


#10

Hi.
It supports only h264 codec.
In account -> call settings-> call features you find video options


I hope it could help.


#11

I went to the phone itself and used the drop down to find h.264. My life is saved. All is well in the Grandstream world. THANK EVERYBODY for the HELP


#12