GXV3380-Click sound on all screens (even after disabling "touch sounds"


#1

So, I haven’t even setup an account on this model yet, but the “click” sounds are driving me crazy… So I went to the android settings, then sound settings, then other sound, then “touch sounds”, and disabled them. so it disables the sounds while in the settings screens, but the minute I go back to the Grandstream pages, it starts “Clicking” again! UGH…


#3

I also noticed the click sounds that are somewhat annoying.

Maybe, this can be disabled by default or replaced with a more subtle tone.


#4

Could you please share the steps to reproduce the issue? Because I did this, LCD Settings -> Sound -> Other sounds:
Disable Touch sounds, and there is no click sound when touching LCD app/buttons. But there is still click sound when I am entering characters in Google Play. This is a bug
Disable Button tone, and there is no click sound when touching the 5 softkey below LCD.


#5

You have identified the exact steps. LCD Settings -> Sound -> Other sounds…
But when typing in form or when the keyboard is opened, again there is a click sound.


#6

We found that the keyboard is controlled by the keyboard app. So the following steps helps to turn off the keyboard sound:

LCD Settings -> Language & Keyboard -> Virtual keyboard -> Android Keyboard (AOSP) -> Preference -> Sound on keypress: off


#7

Yes, your suggestion worked. The clicks are gone. Thank you.


#8

That sound annoys me too. It is necessary to change something.


#9

Write to android ? It is stock keyboard sound.


#10

Not only are the click sounds annoying, they also suffer from lag from when the actual key is pressed, by at least 250msec, possibly more.


#11

Audio delay is also present when watching videos.