Gxv3350


#1

HI Folks,
GXV3350 New 1.0.1.8 and still no GS market?

Or do we have to factory reset then?

Because of no availible release notes at this moment I´m nort sure…

First I tried to update via GDMS>this did not work.Task leaved into scheduled status.

Then I did a normal upgrade > worked but no GS market present

as well as a “complete upgrade” > still no GS market.

Phone (after the update) was no more accessible via any Browser and other OS.

Setting up a fixed IP via phone solved access.

Seems to be the same behaviour as recognized with GSC3510 after upgrade.
Perhaps it would have been accessible after 1 hour :slight_smile: when DHCP is on.

OMG!

Best regards Michael


#2

That and no announcement that this firmware was released; I wouldn’t have known unless I stumbled across it…

Thanks for pointing it out.


#3

No announcement except GDMS emailing me.

No release notes too.

And yeah, still no GS Market.


#4

Anyone know if they fixed the headset issue; I’m on the road and won’t be able to test for a few days and this is a stumbling block for me.


#5

Hi David,

Plantronics Headset EHS works now as expected.
You have to use the cross Adapter like at GXP 1760/2170
or do the RJ crossing by yourself with a selfmade crimping
turned the RJ plug 180 degrees like I wrote last time.

Regards Michael


#6

Hopefully the mainboard is not made by Huawei.
That would explain the missing playstore… :rofl:


#7

@grandstream Anything?


#8

I actually use a special adapter that connect my Jabra headset to the phone. It is from Genrek, the distributor I use.


#9

Hi
I cannot tell you if Jabra works too, but it should also.
Your adapter seems to deliver on the same 4 pin connector.
Would be interesting if there´s some electronic in the housing or it´s just a splitted or bridged wiring
in there :slight_smile:
I usually use Jabra with another phonesystem,too.
But these phones have already a build in EHS that works with Jabra.
The cable that leads into the Phone is RJ45 and doesn´t need a “secret blackbox”.
I like Jabra also these are great devices with really good sound.
But sometimes it´s more practical if the call isn´t automatically connected when taking the headset out of the charging. Here plantronics seems to be more convenient.
But that is sometimes just a matter of getting used to…


#11

Well I’m finally home and made time to get into the headset problem (really important to me as I have set up the 3350 as my main phone and I live on my Jabra Pro 3450 DECT headset).

  • I did the firmware upgrade on the phone and rebooted a couple time for good measure.

  • The headset is plugged into the RJ9 headset jack.on the bottom of the phone (with the EHS device in-between the headset and the phone).

  • The only setting on the phone I see with respect to the headset is the one that allows me to choose between normal and Plantronics; I choose the latter as that is what the device emulates.

I the headset button on the phone does nothing. There is no change on the display. Sound only comes out of the handset.

Am I missing something or does it just not work?


#12

At the phone itsself go to settings (gear)
go to basic>
equipment>
RJ9plug/EHS Headset
and enable this.
I hope I did the right translation because my display language is set to germany.
I bet you will find it.
This can only be set IMHO on the phone directly (perhaps via P-Vaue,too I did not check until now)
GOOD LUCK!


#13

Thanks. That enabled the headset button; not impressed that this cannot be setup with a PCode! I am going to put in an enhancement request.

Unfortunately it doesn’t work with the EHS module I have that works with the GXPs. Disappointed.

Any ideas?

Do you use something that works? My Jabra 9450 connects to my computer via USB and to the phone via RJ9 and when it working, it will auto-switch to the correct device. That, and being able to answer a call from the headset, is what I am looking for.


#14

I can only speak for Plantronics CS510a with APD-80 and extra 85638-01 for another 15 bugs
or with this little trick for about 2 cents: https://forums.grandstream.com/t/ehs-cable-wont-pick-up-call-on-gxp2160/35177/19?u=grandgrand

It has no USB to PC connection but it works reliable and with really good sound RX/TX if it´s well adjusted.

maybe you could check the Jabra with a "lying around 85638-01 if a 180 degrees rj9 turn around
awakes perhaps the EHS function as well.

I think it would be worth a try first…

Perhaps your Connector Box can be opened with a sharp knife like the 85638-01,too and you can
get a closer look inside what happens inside there or give me a look from a picture of the guts from this secret jabra connecting box .


#15

I meant I did not check if a P-Code exists.

Perhaps it will be this one ( now I searched for it in the latest config template ):

#Enable 3.5mm Headset Control
#0 - No, 1 - Yes, default is 0
P22113=0


#16

I looked as well. There is none. There are however codes for things that, as far as I am aware, don’t exist on this device, such as a 3.5mm jack. And in case you are interested, there is no setting for this on web GUI either (which there shouldn’t be if it does not exist).


#17

See other thread.
I think it should be the P-Code for enabling EHS (APD-80 Jack)