GXP21XX and EMEET Wireless Speakerphone OfficeCore M2 - no communication possible


#1

Hi!
I’ve got a Bluetooth conference speaker “eMeet M2” (https://www.amazon.de/dp/B07FPFTHR7/) and tried to connect to the GXP2130v2 and GXP2135 via Bluetooth.
The connection itself works perfectly. The only thing which is a bit strange the GXP shows the “0000” to connect even though the connection has already been established.

Now when a call comes in I can pick up by using the softkey on the eMeet device but neither the mic nor the speaker is working. No sound whatsoever comes from the eMeet speaker. On the other hand I can hear nothing on the calling phone from the eMeet. (No - I did not have the mute-feature activated)
I can hang up with the soft button on the eMeet but that’s it.
Of course I tried different other bluetooth devices (three different headsets) with the GXPs and all of them worked like a charm. Only the eMeet makes trouble.

Does anybody have the same problem / or any idea how to solve this?