GXP2170 no longer turns on in POE

poe

#1

I have had a GXP2170 (with EXT2200) that after a few months of operation in POE no longer turns on in POE but only with the power supply of the phone.
Honestly I have not tried to make a format factory, being a failure HW I do not think I would have solved.
I was curious to know if it’s a “rare” fault (I sincerely hope so) or if it’s already happened to someone else.


#2

Have you tried simply using another port on your switch or use another cable?


#3

Yes, of course, I tried another POE port, I also tried a new POE and I tried to reverse 2 GXP2170 phones.


#4

That is weird. If you try another switch? Maybe the current one ran out of power budget to deliver. (If too many PoE devices are plugged)


#5

no, as I wrote above I tried other POE switches and I also tried to reverse 2 phones GXP2170.


#6

Is the phone under warranty? If so, open a ticket to get a replacement as this is not normal.


#7

yes, now I do the Warranty procedure, but I wanted to find out in the community if it was a recurring problem.


#8

correction

In the hundreds of Grandstream phones I have dealt with…
Maybe 5 have had bad PoE ports.


#9

I usually activate them all in PoE


#10

Hi only ever had this happen after some huge electricle surge lightening and not all the all the phones but never in normal use swithced to power supplies

The phones are very relaible in normal use I think our rma on phones is less than 1% actually I can only ever one phone with harware fault.


#11

I’ve had some other issues, but never that.


#12

I also get few times when poe is damaged (sold thousands). Extremely rare occurrence.