GXP2160's randomly losing custom ringtones


I have about 30 GXP2160’s running on connected to a UCM6301. In the past few weeks, 3 of them have randomly “forgot” their custom ringtones and defaulted back to the factory ringtones (two of the three sound horrible and unprofessional imho!).

Nothing in the configs has changed at all. The ringtones are available for download from our https server as they have been for a couple of years and the sets download them no problem. The alert-info ringtone mappings all remain, but once they “forget” the custom ringtone the only way to fix them that I’ve found is a factory reset and re-provisioning. (FWIW yes the custom ringtones are in the correct format and are very small files which again have worked for close to 6 years without any issues.)

Curious if anyone else has seen this and might have an idea?


I believe a FW update restores the base ringtones


I’ve never had a fw update do that before that I can recall, but even still these were last updated back in October and worked fine until recently. Just weird…


It is possible or bug. Go with gs ticket


I did enter a ticket, but figured I’d ask if anyone else had seen it.

Since one of the sets was in our lobby we had a couple of customers express concern that the phones were announcing caller ID for everyone to hear.