Gxp2160 will not boot


#1

My GXP2160 will not boot. When I power it up, i get the Granstream Logo in the center of the screen. The logo remains and the phone appears locked. It does not acquire an ip or anything. Is there a way to reset the phone on boot. I cannot get to any menus at all. None of the buttons light up. No response from any of the keys. I have two phones doing this. My 10 other phones work fine.


#2

Are you powering it from PoE or a power supply?


#3

Are there differences between the 2 that do not work and the 10 that do? In other words, were they all purchased at the same time, all running the same firmware, all powered the same, etc. ? How long have you left them alone and do they just stay stuck with the logo?


#4

I am powering them with POE. I purchased these two along with a third to add to my other phones. One of the three powers up but the other two do not. As a result, I do not know what firmware they are using because I cannot get to the menu on the phone or the GUI because they do not acquire an IP address. I have left one off overnight and will check it this morning when I get to work. I left one powered up overnight to see if might be a delay issue.


#5

PoE ports (and power supplies) can go bad. So can cables and connectors. I’d start with swapping PoE switch ports or cables with a known working phone and see if that changes things. I’d also try using a power supply if you have one to see if that changes things (if you can).


#6

Tried other ports on the POE and tried using the Grandstream Power Supply directly in the phone. Same results. Here is a photo of the screen that I get. When I plug the phone in, it gives this screen after about 5 seconds. This screen remains until I disconnect the power. I left on phone on overnight and the same screen was still there. I turned off the other phone overnight. Same result when I powered it up this morning.
Is there any power up sequence for these phones that will default to the previous firmware? Something like holding down specific keys whitle powering up?grandstream


#7

At this point, I suggest you talk to grandstream support (https://helpdesk.grandstream.com/users/dashboard) or your provider. Sounds like your phone(s) are dead.