GXP2160 Attended Transfer


#1

For the life of me, I can’t figure out how to do an attended transfer on our GXP2160 (connected to UCM6104).

I have read countless manuals/forum posts and the suggested steps don’t work for me. I have selected “Attended Transfer Mode” as “Dynamic” in the GXP2160 > Settings > Call Features menu.

Scenario:

  • I receive a call
  • I press the “transfer” button
  • I dial the new extension
  • I press “AttTrnf”

It immediately does a blind transfer. I have no chance to announce the call.

Same thing happens when I dial the new extension + #

If I put the call on hold, I am unable to make a new call. It seems like I have a limitation to the number of calls I can make perhaps?

Any help would be appreciated!


#2

first you need at least 2 line buttons, then look in the phone settings you will not have set the trip with announcement as enabled

p.s .: change a speech, try to transfer the call with the starcode you have set on the UCM


#3

So I need to set up two SIP accounts to enable a simple transfer?

How would I transfer with a star code? My UCM’s Feature Code settings are set to “enabled” for Attended Transfer with a code of “*2”. When I press “transfer” and dial “*2”, nothing happens, I just go back to the call.


#4

I did not say 2 accounts, I said two line keys (SAME ACCOUNT).
I’ve invited you to check your phone settings, you have NOT enabled the trip with warning.
If you do not work * 2 for the trip you are doing something fundamental, example put the DTMF in RFC2833?


#5

P1341 = 0 [Disable Transfer]
P1376 = 1 [Attended Transfer Mode]

they are just examples


#6

Ok, I think I figured it out. I had setup all of my VPK as BLF keys for the other extensions. That meant that I was unable to have more LINES on the phone and it prevented me from doing anything other than a blind transfer.

So now I moved the BLF keys to the MPK locations instead. Does this make more sense to do it this way?


#7

are you jumping from one topic to another, done what I asked you above? result?


#8

I’m not jumping from one topic to another. The issue was that I had no additional “lines” because I had all the VPKs set to something else other than the first one. Therefore, I couldn’t use another “line” to make the second call. Once I removed the VPK settings and moved the BLFs to the MPKs, it freed up a “slot” such that I could make the attended call, so it works now.

Secondly, I don’t understand your suggestion about “trip with announcement” setting. I couldn’t find where this setting is located, however, I don’t believe that this is an issue at this point.


#9

Transfer a call
 Assisted (announced) transfer
o While on a call, put them on hold and start a new call. Call the person you are transferring to. When you are ready to connect the two, press the hard transfer button and select the line key of the original call.
o You cannot use a speed dial key for an assisted transfer.
 To transfer straight to Voicemail do a Blind transfer but put a * in front of the extension
 Blind (unannounced) Transfer
o While on a call press the hard transfer button and dial the extension/number you want to transfer to and press the soft transfer button to complete.
o If you use a speed dial key for the extension/number, you will not need to press the soft transfer button. This will transfer the call, preserving the inbound caller’s Caller ID information.


#10

@lstutesman: thanks for the reply, and I have seen it elsewhere.

The key here was the fact that I had blocked up all of the “line” spaces with the VPKs. I foolishly didn’t realize that I need to have another “line” to make the attended call.


#11

That’ll do it


#12

happy to have you solved the problem then