GXP2130 can check voicemail


#1

I am using GXP2130 phones. I have updated o the latest FW 1.0.9.135 however when I check voicemail it says you have 1 new message. Then says message 3 min long and then disconnects from the voice mail. I can see anything that would cause this. I am using PBXs as my system and when I run a sip trace nothing looks wrong.
I even pulled a new phone out of box setup with other ext to login voicemail and still have same issue. Is there a new setting on the GS that would cause this?


#2

The PBX(s) is/are telling the phone about the VM. Not knowing the PBX make/model/firmware, how the phone was provisioned, if you can get into the PBX and see if there is a VM for the extension and other info about the overall setup makes it problematic to offer any suggestion.

The phone will register to the PBX for an assigned extension. If there is a VM for that extension, the PBX will send a NOTIFY. This is what tells the phone to set the MWI and will cause a stutter tone to play when lifting the receiver.

It is obviously the PBX that is playing the message indicating the presence of a message, so you really need to look there and perhaps deleting the extension and recreating will solve the mystery.


#3

The PBX is pbxes.com hosted service. I did narrow it down to PBXes and have reached out to them. My only question in troubleshooting.

I setup a second ext in the system lvm. When I checked it I did not hear the call time is xx minutes. It worked and I was able to delete the voicemail.

I then forwarded the voicemail in question to my test ext and have the same issue i hear “your call is 3 min” and then disconnects and I have no way to delete it even if I hit the delete key it says delete but is still there?? I guess the recording it self could be corrupted and no idea how that 3 min message got in unless it was part of the phone call?


#4

Delete the extension and recreate or call the hosting company.