GXP1630 Disable Missed Call Icon?

feature-request

#1

On my GXP1630, I want to disable the Missed Call icon, but still want to see missed call log.
How can setting my device? anyone can help me?

Thanks!

I have try set p code like that link, no effect,


#2

tried to read here?


#3

Thanks for your reply , i have readed that.
but no setting about that show/hide missed call icon
only have “Disable Missed Call Backlight”
i want to disable show Missed Call icon, not clear this icon by manual at everytime.


#4

I do not think this option exist.


#5

Yes, i think so.
I have try to custom screen,
disable missed call element of custom screen file.

<!-- <DisplayElement>
  <DisplayBitmap isfile="true">
    <Bitmap>/app/resource/icon/misscall_13.bmp</Bitmap>
    <X>6</X>
    <Y>14</Y>
    <displayCondition>
      <conditionType>missCall</conditionType>
    </displayCondition>
  </DisplayBitmap>
  <DisplayString width="102" bgcolor="White">
    <DisplayStr>$c</DisplayStr>
    <X>25</X>
    <Y>14</Y>
    <displayCondition>
      <conditionType>missCall</conditionType>
    </displayCondition>
  </DisplayString>
</DisplayElement> -->

About default custom screen sample, i find that
“The custom softkey example in the customized screen zip file is very similar to the default idle screen.”

Hope can be help otherone too. Thanks everyone.


#6

to ask technical questions or feature requests you should open a ticket:


#7

thank you, i have got answer

Hi,

Thank you for contacting Grandstream APAC Support.

There’s no options to disable the Missed Calls icon. You only allowed to disabled the Missed Call backlight or the LED light flashing.