GXP1625 PoE phone unresponsive


#1

Hi all,

I’ve been using with great success on our network about 60 GXP1625 phones operating on PoE switches since about 3 years. Recently 4 of my devices have failed (within a period of 6 months) with the same symptoms:

  • Very slow to unresponsive usage
  • Calls come in but you cannot answer, you get off hook but the phone is not responding
  • Web UI very slow but mostly workable

My environment:

  • All phones work with PoE from HP Switches (1920, 1920s)
  • All phones are on the 1.0.4.106 firmware but the problem started on older versions too.
  • I use Asterisk with freepbx and the free OSS provisioning

Things that I have tried:

  • Factory reset (No change)
  • Did manual configuration instead of auto provisioning after reset (No change)
  • Disabled PoE and used included PSU (The issue was no more, I have a device which works like this for 6 months now without issue. When PoE is present the problem re appears.)

I believe that this is something to do with PoE. Do you believe there is another solution to make them work using PoE? Is this a known issues and if so can it be repaired?

Thank you and best regards

Gregory Tsintaris


#2

Try upgrade firmware. Sometime firmware is damaged over some time and refreshing it by upgrade/downgrade fix problem.


#3

I have tried 3 different versions to all 4 phones that have the issue as well as moved them to different pbxs and switches with the exact same issue.


#4

It can be switch problem, do you have full 15W on port ?
I know some vendors “preserve” power which make unstable work. Cisco for sure do it and you need power down this “feature”.


#5

On the same switch I have 12 same phones which work without issue, I have tried the phone on different ports and different switch. No change on the issue.


#6

It can be HW malfunction on PoE part of network.
You can try running syslog with PoE and check what kind of error you find in it (if you get it at all). Syslog on debug will show internal processes.


#7

Given the apparent ability to demonstrate a difference in the performance based upon a variation in powering method, I suggest you submit a ticket to GS. This does not sound like a firmware issue as the CPU likely does not care or know the source of power coming to VCC (the input pin of the IC). The difference may be in the path of the hardware of how the 48v of the PoE and the 5 or 12v of the transformer arrives at VCC and how clean that source is.