GXP1615 Time settings not running with NTP and Time zone


#21

I had the same problem a month ago. The phones were getting their time from the DHCP Server/ Firewall.

I agree with Marcin, Disable DHCP Option 2.

In the 16XX Template in the UCM set Pcode 143 = 0.

Marc


#22

my 2 cents, dont use pool.ntp.org use a local server / stratum 1 server…

http://support.ntp.org/bin/view/Servers/StratumOneTimeServers

some ntp time servers seem to have ddos attackers… just saying…


#23

Great! Thank you.


#24

Thanks! It is great to hear I am not alone on this matter.


#25

Start NTP server in UCM and configure phones to UCM. Great solution as you can set UCM manually if needed :slight_smile:


#26

Hi,

I am using Verizon in Rotterdam, Netherlands as South Africa lands fiber in the Netherlands.
ntp0.nl.uu.net

Let us see how this one works.


#27

HI Marcin,

Time settings is not working. I changed time on the PBX to GMT +2 and chose Verizon in the Netherlands as that is the shortest direct route to a ntp server.
I set the phones to only look at the IP of the PBX to get time constant and then I get the the time as shown in the picture. The phones was rebooted… The time was 9:11AM. a whole 7 hours out. What am I missing?


#28

If the phones were programmed via zero config they would have been told to set the time to the correct time zone if not, manually program the time zone of each handset.


#29

Exactly as @scottsip write, you need set correct time zone (same as in PC).