GXP1615 IP Phone unable to receive incoming calls


#1

Hi,

We are using 150 GXP1615 IP phone to our Client factory site which register with there office UCM6204 over ipsec vpn .
But when those phones are keep idle mode for a long time then those phones are unable to receive incoming calls, we already change the NAT Traversal Mode has set to keep alive /auto/no the keep alive settings in to our UCM6204 extension, also but the result is same .

Please give me a solution for resolve the issue .


#2

Ensure keep alive is as follows and VPN link is set to ALWAYS UP.


#3

set the keep alive time to 15 seconds and make sure you have not activated the NAT


#4

already set done the above setting and keep alive time 20 , but the result the same


#5

which site sir , ucm or phone ??


#6

I don’t understand what you’re trying to tell me, doing what I wrote on it?


#7

I am asking you that which site we need to change the parameter . UCM or IP Phones ??


#8

if you are referring to NAT it must be disabled on local extensions and on extensions via VPN