GXP 2160 not able to communicate


#1

Hello everyone.

I’m having some sort of problems while trying to communicate to one of the GXP2160 whithin my company.

Long story short, it belongs to a LAN with 3 more GXP2160. Call goes through, but there is only silence in both ends. Nevertheless, all of three other phones work with no issues,I’ve checked the configuration settings but nothing seems to be out of place So here I am, squeezing my brain trying to find a solution.

Any advice would be more than welcome!

Thanks!


#2

Catch packet on 2 phones and check if you see rtp packets.
Silence usually mean no voice(rtp) packets.


#3

Hi!
Thanks for answering.

I tried catching packets and there are no RTP packets while making a call…but there are X11 with a lot of unknown eventcodes. Could this be an indication of something malfunctioning?

Update: I tried the ‘audio loopback’ in both ends, one works, the other doesn’t. So I tried changing the handset in case the piece was broken, but I got the very same result: silence…


#4

Is there a PBX in this scenario? I assume that when you indicate that the call goes thru, that you mean the phones at both end ring. If this is the case, then it would not appear to be a connectivity issue;

The quick and dirty way to possibly handle this is to factory reset the phone that is presenting the issue and then reprogram it.

The capture may still be of interest as it should show the INVITEs and within the INVITE it will show the SDP as well. Of interest will be the contact and connect headers in each. Take a look at these headers and see if both INVITEs show the respective private IP of the other end.


#5

You sure that handset is correctly connected ? i often find that users put it in headset port.