GXP 1630 redial problem


#1

We have a client that we have install two GXP1630 and one UCM6204, the UCM has two lines connected on it one with prefix 0 and another one with prefix 9, The thing is the he wants to use redial key at his GXP1630, but the call can not be forwarded out of the UCM because when pressing redial the prefix number is missing. Anyone knows if there is a way to manual dial the missing prefix at the call history menu or a way the GXP1630 to put automatically the prefix 0 or 9 in front of every redialed number.

Thank you


#2

if you’ve made the correct rules (example 91-> use trunk xx and delete 2 digits) I don’t see where the problem lies. Try to check.


#3

Hi because I haven’t use a GXP1630 where do I configure those rules? at the GXP. At the UCM I have configured outbound routes to strip 1 digit but the redial doesn’t have a prefix.


#4

I forgot, of course if you repeat the number taken from the history comes without prefix, from the dial plane of the phone you would probably be able to differentiate between the two phones, after I look and tell you if


#5

So I have to create a dial plan to make it work, I don’t mind what number I put at the dial plan prefix cause I have configured failover trunk at the UCM the number will be forwarded from the UCM in any case, what I don’t know is what to type at the dial plan, I use 4 digit internal numbers if this can help.


#6

They gave me this dial plan for 3 digit numbers if I have 0 and 1 prefixes
{ 1xxx+ | <=0>xxxx+ | x+ | *x+ | xxx+ | 1100 | 1112}
Can you tell me what this means
Thank you


#7

keep in mind that each outgoing path can be assigned a different Trunk and through “Enable Filter on Source Caller ID” of the different extensions, so the extension does not have to worry about making code paths or make changes using the address book.
Example 201 always engages only trunk1 (without any modification in the compound code and without presets)
Example 202 always and only commits trunk1 (without any modification in the compound code and without preselections)
That way, I think you can solve it easily.


#8

Where is the configuration Enable Filter on Source Caller ID at the UCM ? where I can find it.


#9

you find it in every exit route


#10

When I click on Enable Filter on Source Caller ID it opens to new windows one is Available Extensions/Extension Groups, that in there I assume I have to click on the extension that I want to use this trunk. and the custom dynamic group what is this for?
After I configure those two the extension for example 1001 will be able to call without using the prefix 0 or 9?


#11

@nikolas78 remove any preselection from the phone and UCM and do as I wrote above.
also read here:

entry and exit rules


#12

I understood where you getting it thank you in advance.


#13

if you don’t put on punctuation it’s not clear if you want to ask me a question or what you want to tell me :slight_smile: