GWX410X Stage 1 dialing


#1

I’ve been bashing my head against an issue with stage 1 dialing through the GWX410X. I set up the registration and everything on the GWX410X as a peer, but I can’t get the GWX to dial out and I see this in the syslogs
868 cm_utility.c Port: 0 Sess: 0, gw(st: 3, sigTmr: 0, s1pCid: 36), sipSt: 4, cccSt: 1, fxo(cs: 0, FAS: 0), ln#: 1219, reason: 403

and I think that is where it stops but it does do FXO stuff afterwards.

FXO: Port: 0 Initiate Hang-Up, From: 897 10.0.0.236 06/12 08:29:33.928
LEC_FXO: Port: 0 Disable. 10.0.0.236 06/12 08:29:33.928
531 cm_control.c Sess: 0 Teardown call (st:4 est’d:0), cc st:1 , acct:0, reason#:119, ln#:926 10.0.0.236 06
FXO: Port: 0 Processing (Off-Hook), From: 777 , GWSt: 9 10.0.0.236 06/12 08:29:33.930
fxo_ctl.c Port: 0 APP: app_State:last_fxo_call_status (9:0) 10.0.0.236 06/12 08:29:33.931
FXO: Port: 0 Set State to: Settling, From: 352 10.0.0.236 06/12 08:29:33.932

Inbound works perfectly, but I can’t get one stage outbound dialing working as a peer.

I have tried changing the dial plan, I’ve messed with the threshholds as I saw being the issue. I am using a Grandstream UCM6208 in conjuncture with this. All I want is the UCM to call the GWX and the GWX to pick up a line and dial out. I do not want the end user to call an extension or to dial a prefix. I want it to be a smooth call out with minimum impact to the user.

Any help would be greatly appreciated.
My configuration


#2

Turn off Wait for Dial Tone. This will force GXW to dial number.


#3

Thanks Marcin for the reply, I appreciate any help. I just changed that to N and I get “The call was rejected by the server” still after it was rebooted.


#4

Did you run auto detect test for pstn lines ?


#5

I did, but I honestly can’t say if it did anything. I got the results but when I selected “Apply Test results” yes it didn’t seem to change anything, I even set settings incorrectly to see if it changed things and it didn’t. I’m not sure if I did something wrong with that or not.


#6

You need set all, save and REBOOT unit.
Then start test. You will see result on channel for sure as there iwll be change in dial tone etc.


#7

Thank you, I will give it another try soon and see if it does anything.


#8

Thanks for the help, turned out my trunk to the GWX410X was set up incorrectly. I had set TEL URI to Enabled in my UCM for the trunk, which caused the issue.