Gwn7610 not logging in


I have some grandstream 7600 series AP and I have noticed that I can reach my APs through Pings, however, I cannot log into them.

Any help suggestion is welcome.


Factory unit.
Diode color after factory ?


How are you trying to login? How is it configured? Is it managed locally or through cloud?


The color is pinkish purple… after factory reset for one.


Tried login in by using the GWN discovery app and using the ip shown across the AP (that is the manage button) but it keeps giving web error and i am able to ping the said IP address.


Is the accesspoint removed from it’s original master?


The access point is currently stand-alone, I performed a factory reset on it and want to reconfigure it but cannot seem to log in.


Ok, what is the error message? Do you use the correct (default) credentials (which can be found on the bottom of the accesspoint)?


I do not even get to the page of inputting the default credentials. The web page doesn’t load at all, which I find as weird because since I am able to reach the AP via pings, I should be able to reach the web page and log in to it.


What URL do you use?
What does “doesn’t load at all” exactly mean?
Can you access it by SSH?



Please reference the snapshot to understand what I am saying … getting the same result even if i use a LAN cable and connect directly to the AP.


Can you try with https explicitely?
Have you tried another browser?
What IP address does your computer have (are you on the same network segment)?


Try use:

It should show AP and how to access it.


Yes, i have i used different browsers from edge to chrome and brave
Yes i have tried with https explicitly and its the same result

Yes we are on the same network as my System is on .49 while it is on .51 and i notice that it also occurs with a LAN connected to its LAN port.


Same issue i m also facing… Can’t get to the login page…
Even I have 3 AP’s and I done reset to all…


Check which network you are on, because it looks like from the picture that you are on trying to browse to network which wont work without an intelligent device to route the request from one network to the other.


The is where my firewall sits on.
I can still log into other APS on the network just cannot log into about 2 APS.


The picture shows me that the WAP is on the network not the network and it is understandable that you cant see that wap.


It would be great if you provide us with complete information. Assuming you want to solve this problem.
So please share a network diagram containing IP addresses, firewalls, and add ipconfig (or ifconfig) from the pc as well.

And last but not least (at least, I won’t ask for it anymore), what about SSH into the accesspoint? Does it work? Have you tried? Does it connect? Do you get a meaningfull error?


While I appreciate the help, I do not beleive this is needed as I will share a screenshot of where I can access some of my APS(.3 network), my firewall(.20 network ), my ip phones(.2 network) all at once.

I have issues with just 2 particular APS.