GWN7610 cannot update firmware 1.0.4.22 to 1.0.5.14


#1

I tried posting in the pinned firmware post, but new users are not allowed to post replies???

I am currently running one GWN7610 with 1.0.4.22 as master, and another is paired with same firmware. I cannot seem to update either to 1.0.5.14?
I have set it to http and url as firmware.grandstream.com. I have also tried downloading it and running a tftp server. No luck. Setting it to auto update also does not seem to work.
Any ideas?

EDIT: It also took me a long time to post this, it appears I cannot post in the ‘Wifi Access Points’ and can only post in the sub forum of GWN7610…

EDIT2: Eventually got it to work, I can only assume when I changed the URL to firmware.grandstream.com/gwn7610/1_0_5_14 it did not save it. Despite rebooting and showing it as saved. I am still confused as to why TFTP did not work, but don’t care now that it’s upgraded anyway.


#2

I also cannot upgrade using firmware.grandstream.com.


#3

Did you change the url to firmware.grandstream.com/gwn7610/1_0_5_14 ?

Also, I have posted a bug here, so unless you do not need to change groups then I would not upgrade until they fix the bug.


#4

Yes, I did.
However, just tried again and I realised I didn’t ‘Save’ before trying the Upgrade button.
It’s upgrading now, because I went past the point of no return.
.


#5

I have tried changing the firmware server to “firmware.grandstream.com/gwn7610/1_0_5_14”, but AP still wont update firmware.


#6

Use your own HTTP server.
If windows try HFS.

Btw after changing path and save you need restart AP (afair there was bug which prevent “update” button).
Also be sure that option 43/66 dhcp is off.


#7

After trying several times with the 1_0_5_22 path, it worked with the 1_0_6_43 path