GSC3570 Does not allow open door on GDS3710 using "doorbell"


#1

I have set up the GSC3570 with a GDS3710. If I “call” the GDS3710 I get an ICON for opening the door. If I press the “doorbell” on the GDS3710, the GSC3570 will answer, however, there is no ICON to open the door. I have set up the EXTERNAL service numerous times, however, no change. I have tried setting it up with a GXP2160 and the GDS3710 works fine…

And, if I call the GDS3710 from the GSC3570, I DO get the OPEN DOOR ICON, however, the open door authentication fails. I have also verified the PIN number is correct. Again, this works fine from my GXP2160


#2

Hello,

I have the same exact issue, did you get a fix for this? Please let me know.

Thanks,
-Ronald


#3

No solutions here (yet). I was going to try and turn off “auto-answer” and see if that effects the problem, but turning off auto answer just gives the far end ringback with no indication of ringing on the 3570…


#4

I’m trying it on a deskphone abd an IOS (GS Wave) app,
I’ve turned off auto-answer,
tried different DNS,
chagned the baseline

It works calling to the doorbell, GDS3710, but not from the doorbell to either device.

Been on this forum looking for a couple hours… no luck. :frowning:

I see this issue comes up for a few people, seems like the UCM device has troubles too.

Some think it’s the stream settings, but I’ve tried everything everyone else has tried.

Bummer-


#5

When you use the 3570 to call the GDS3710, and try to open the door, does it “fail”?


#6

Hello,
could you please provide the config file of your GSC3570? i would like to reproduce it problem here. I doubt it’s caused by settings.


#7

Are you using IP address + port as the GDS3710 number instead of GDS3710 SIP account?
we have known issue that the IP + port (IP call) does not work right now. If your GDS3710 registered a SIP account, and use that SIP account to call GSC3570, GSC3570 should able to open the door without issue.


#8

On my original post, about not having the DOOR OPEN ICON when calling from the GDS3710. After factory resetting the 3570 (and restoring my ability to receive ringing on the 3570) I do not get the DOOR OPEN ICON when AURO ANSWER is engaged. When AUTO-ANSER is not engaged, I get ringing, I get a DOOR OPEN ICON, however there is no video showing before answering the call…


#9

Thank you for the confirmation. we will add the video previous. current it’s not a bug but not support yet.