GSC3510 - New Firmware - Not able to access after upgrade


#1

GSC3510 - upgraded to the current firmware 1.0.1.1 - After upgrade, I can see the phone getting DHCP from my router, but I am not able to access via HTTP, HTTPS, FTP, or SSH. Tried to reset the unit via the reset button, no change. Tried a simple reboot as well, no change.

Any thoughts on how to access the unit? Its brand new and I just pulled it out of the box this morning. Anyone else seeing this issue?


#2

maybe the device not finishing the upgrade process. Please leave it in the environment for a while, then reboot it see what you get. Worried about you reset it when it is in upgrading firmware stage, that may render the device damaged and need RMA.


#3

Looks like after waiting about an hour the device magically came back. Issue is, if I reboot it again, the same thing happens. Very strange.


#4

Open a support ticket with Grandstream HelpDesk:

https://helpdesk.grandstream.com/

To get help from support engineer. Thanks!


#5

Hi Rio,

Wait about half an hour to an hour and you will get access that´s true.
If you´re able to login the very first you have to do, is setting up a static IP for the device.
After you did this, the access works even after reboot imediately.

There seems to be a DHCP-client issue or else with the latest Firmware.

But this is the workaround i discovered to go until the issue will have been fixed anywhen…

Regards Michael