GSC3510 BETA device not accessible


GSC3510 connected to POE 8 port switch. Cisco provide dhcp address for GSC3510 but not reachable by icmp, Access to gsc_MAC.local not accessible. After a factory reset using pinhole option, device is accessible. Configured as basic extension on freepbx worked whole day, next mourning red led is lit, device not accessible. after reboot discover ip address but again not accessible. Again factory reset and configuration, curent status device is working, will follow in future. Is there anyone has a similar issue?


Is it possible that the Cisco is sending it to VLAN?


I doubt that vlan is issue. Because it is working few hours. If problem is vlan, then device will not work on any way until assign vlan id. Will wait until tomorrow to check again then I will connect to dumb broadband router. Thank you for hint


Port mirror is only way to see it.
When it stop working there should be some network movement. I have problem with Cisco few times and only low level info show what was wrong.


To not offens©e anyone or to be rude. We have no problem with cisco :slight_smile: other equipment has a problem. All is to respect and adopt standard by RFC and ITU recommendation. Will do further investigation and make an report.


Please do.
No offence taken but Cisco is not saint, they have tons of errors because they use their own protocols and wrongly implement ITU and RFC which are standard for other vendors.
I never assume that 1 device is wrong and other is ok without checking packets, learned this hard way by wasting to fix problem on wrong side.


Hi Usmir,

Please do some more further investigation on your scenario and give us some updates.

Since, you the only one that using Cisco switch and have troubles setting it up with GSC3510. If you could provide us some more information in the future, it will be a great help for us.



Sorry for late answer, busy these days. Update. I did make basic configuration,on device, turn off all option on DHCP except necessary option to make handshaking and obtain ip address. I disabled on provisioning level uPnP and skip firmware check, disabled 802.1x mode. Make connection using WIFI on dumb tp-link router as only bridge but cisco is DHCP server. On sip part left only option for basic functionality to connect as extension on FREEPBX asterisk 13. Syslog debug level ON. Result for GSC3510 is uptime 18 hrs with no network issue, SIP calls functioning flawless. Next task is to turn ON option by option and collect log. Also one item is relevant for US is openVPN part and multicast paging. Will send update at the time.


I had a similar problem. The device would get a DHCP lease (visible on the DHCP server) but it wouldn’t respond to ICMP or HTTP/S, even after repeated resets. This was all tested on a managed L2 TP-LINK switch. I switched to unmanaged TP-LINK switch with a local DHCP server, and after a reset the device became reachable. I setup a static IP address, plugged it back into the L2 switch and never had an issue again.


Update: Device uptime more 3 days on wifi and working flawless for now, no lost connectivity or any basic sip functionality issue for now.


I had the same issue, problem was with rj45 connector. PoE pins gives power but after some time connection lost. Fixed by changing patch cord


As mentioned above:

I had this same issue with Chrome Version 74.0 on the same switch/subnet.
failed to get a response

After finding the MAC address in the DHCP server, the IP worked thus:



We tested on the same version of your Chrome (Chrome Version 74.0) and its working for us. As long as they are in the same network, It should be working to use https://gsc_.local.

There is another way to find the GSC3510 but this required another app is called GS_Search. You can use this tool to find all Grandstream Products that are in the same network. You download this app foe in our website: