GSC3505 Auto Answer Without Ring


#1

I was able to get the GSC3505 to auto answer calls to it but how can I set it to not ring twice first. I disabled the “Play Warning Tone for Auto Answer Intercom” setting but it still rings first.


#2

Maybe it is PBX that sent this sound ?
Catch packets, check stream.


#3

Hi,

You can try to configure the “Automatic Answer Ringing Time (s)” to 0. The GSC3505/3510 will auto-answer without rings.
You can find this feature under Web UI -> Phone Settings -> Call Settings -> Automatic Answer Ringing Time (s)

Thank you,


#4

I don’t see this option anywhere: “Web UI -> Phone Settings -> Call Settings -> Automatic Answer Ringing Time”. If I had, I obviously would have tried it. There is no “Phone Settings” that I can see. The only thing that is even close is Web UI -> Account -> Call Settings -> Ring Timeout but that didn’t change anything.

I’m running version 1.0.1.3 if that makes a difference.


#5

Hi,

Please upgrade your device to the Beta Firmware v.1.0.1.5. These options just added in this firmware version and try to find " Web UI -> Phone Settings -> Call Settings -> Automatic Answer Ringing Time” again.

Thanks,


#6

That helped. It is now working auto answering without ringing first. Thank you.