GS Wave with UCM6202


#1

Hi All
The app works if i forward the ports like this on the router,Please see the attached pic,i m able to make/recieve calls and everything,but when it comes to paging it works on the second try.So for example if i m outside my network(using LTE from my cellphone carrier) than at that time if i page back to the office by dialing *816000 than it does trigger the page but there is no voice on any of the phones in the paging group.but when i hang up and try again than it works like charm.So why the first try it blockage ???is that because i m using TLS ???
i did try to keep the app simple by trying to connect through the UDP protocols but that i cant even register to my PBX from outside.but as soon as i flip it to TLS it starts working.
Does anybody have any answer to the paging why would it not work from the first try ???
or know how to use the app with UDP protocols ?
Thanks in Advance


#2

the port setting screen on UCM?
Does local paging work regularly?
on gs wave the NAT set to "keep active?
on the firewall/router is the SIP ALG disabled?


#3


#4

I DON’T KNOW HOW BUT EVERYTHING WORKS FINE NOW.I GUESS THE ROUTER OR THE UCM6202 TOOK ITS SWEET TIME,I DIDN’T REBOOT ANY OF THESE.PLEASE SEE THE PICS FOR THE SETUP ANYWAYS AND LET ME KNOW IF THERE IS SOMETHING IS NOT NORMAL OR SHOULD BE FIXED.


#5

You have masked the IPs and rules in some cases, which is really unnecessary as these are private IPs behind your firewall. The external or public IPs you should mask.

The only way to know what is happening for certain is to do a network capture of a page call from the WAVE so the messaging can be examined.

Keep in mind that you are using cellular data and that the cellular company can exert some control over what it may allow and/or how it will treat certain data streams.


#6

what I can recommend as written above is to set on GS Wave gs wave the NAT set to "keep active.
*81 is the code for paging? Trying to do from the various extensions *81+1000/*81+1001/*81+1002? Does it work in 3 cases?
After steps to group paging.

also do not seem to see the range of RTP ports open on UCM, make sure you have correctly opened the correct range on the firewall.


#7

Damiano has it right, good catch.

If you want to page using the page group, only dial the extension number without the *81.