GS Wave Lite No Audio




I have setup remote extensions feature in a UCM6202, but I deal with an RTP problem.

If I use Zoiper in my mobile, the registration is established and the calls go on as expected. If I use GS Wave Lite, then the SIP registration is established, but during the call, there is no audio.

Based on packet capture, it seems that the GS Wave Lite call never negotiates the RTP communication. The SIP server just initiates an RTP communication to another UAC-UAS/Proxy??? in port 5004.

GS Wave Lite uses 5004 as local RTP port. I have already tried to change it to 10000 or use random ports setting, but no result.

Any recommendations for a setting that I may have skipped woulb be totally appreciated.

I can recall that I have set up remote extensions before in a UCM6208 with TLS used instead of UDP and worked as expected. Does anyone know if there has been an update that caused issues for RTP?

Thank you in advance.

Best regards,


It doesn’t work with 5G or Tmobile.I hope grandstream fix this.


mobile provider blocks VoIP, can’t fix it Grandstream