GS Wave and no audio on either side with VoIP.ms when on cell


#21

T-Mobile as stated in my second post.


#22

Zoiper works with mobile carriers.
I might be making excuses for GSWave, but it doesn’t list 5g as a supported network, so its possible that its not configured to work with that tmobile phone if its 5g only.

Additionally Zoiper audio quality can be buffed by enabling rport and rport media in the network tab.

edited: I performed all the steps and then some in this post. Tried all codecs, keep alive, stun, rport, transport changes, port changes.


#23

I have Google Fi which uses 3 carriers (T-mobile, Sprint, and US Cellular). I can force one of the carriers with an app called Signal Spy. If I force T-mobile, and turn off my wifi, as soon as GS Wave reconnects, I can make calls and have no audio problems either direction besides higher delay. I have solid bars of signal.

My sip port is 5066 on the GS Wave account I’m testing with. To set up the GS Wave account I hit the + on Account Settings and selected the voip.ms preset option. Then I entered all the account settings and then changed the following:
Transmission Protocol: TLS (enable Encrypted SIP Traffic in your voip.ms sub acccount)
Preferred vocoder: G.722 (enable in your voip.ms sub account, this shouldn’t be critical for your issue but make them match on the phone and the sub account)
SRTP: Enabled and Forced