GS doesn't pickup


#1

Re-opening a ticket that was closed before it was answered…

All lines outgoing work fine. When a call is coming in the status fluctuates from Active to Idle. The GS never picks up the POTS line.

Tried detecting line under Analog Trunks
Tried detecting ACIM settings
Tried with CallerID on/off

If I connect an analog phone to the dmarc point all lines call in an out just fine.

Help!


#2

Is this recent issue or always there or, how long?


#3

Within the last week or so. Incoming and outgoing worked fine until the phone company messed with the hunt groups and almost gave the phone number away. Since the phone tech has dialtone and inbound/outbound calling directly before the GS they state problem is not on their end.


#4

Discovered issue. Some how on my inbound route, on the summary screen it would show that it was routing to an extension (correctly listed). However, when you edit the inbound route, the initial drop showed “Extension”, but the second where you choose the extension was blank. Set that and now it all works.

So if anyone runs in to the issue of the Active/Inactive shows active when you are hearing an active Ring, but inactive between rings, this might be a good place to check.