GSС3510 - 486 Busy Here?


#1

Please prompt!
Why when he tries to call on the GSС3510 - 486 Busy Here?
This is a software bug?


#2

Hi,

You might need to check the blacklist/whitelist settings. The device is blocking all calls by default for the security purposes.

Please see this post: Must add number to white list to accept calls

Thank you,


#3

Yes, thank You!
Blacklist/Whitelist Settings > Blocking Rules > Non-whitelist calls = Answer
It helped!
I was embarrassed that the device is responding - 486 Busy Here.


#4

I support the fact that the default setting of black / white lists is not obvious. GS team should correct the appearance for the account settings in order to move the user to the section with the list settings immediately after adding a new record.