GRP2614 not Found with Zero Config


#1

I have a UCM6104 running firmware 1.0.20.20. I have a brand new GRP2614 phone. When I Auto Discover in Zero Config in the UCM, it finds the phone, but it doesn’t show the model number. When I click on Edit, I get a screen with a dropdown to select the Model, but the GRP2614 is not listed. HELP!


#2

Go to Value-Added -> ZeroConfig -> Model Update -> see the list below, there are multiple pages, click the download icon next to the GRP2614 model template.

Then, delete the device from ZC and reboot it. It will then appear automatically with the model name.


#3

Got it. Thanks for the help.


#4

I downloaded the model update for the GRP2614, deleted the device from ZC and then reran the scan. It found the IP address for the phone, but didn’t identify it. I manually edited it. The dropdown now had the GRP2614 listed, so I selected it. I updated the phone. Nothing happened. The phone doesn’t have an account setup. Tried this with a second phone, same result. Here’s a screenshot of where I’m at:

HELP


#5

Is the phones firmware up-to-date?


#6

I just updated the firmware on the phones to the latest release, and went thru the process again. Still no difference.


#7

Did you try factory reset on the phone?