GRP2614 (1.0.0.31) with UCM Zero Config - Sending Update doesn’t work


#1

GRP2614 (1.0.0.31) connected to UCM Zero Config:

After changing the config in the UCM Zero Config the Update doesn’t work, when you click the update-button in the Zero Config section.

You have to do it manually on the phone UI.


#2

Make a UAD and you never have to do it again, or do it through the new GDMS, but caution it is still in Beta.


#3

Please, what is a UAD ?


#4

User Agent Device. Meaning, something that registers to another SIP device.


#5

Which is a UAC registering to a UAS.

User Agent Client to User Agent Server.


#6

Just as an update. I was having problems with the GRP2614 phones not being able to be seen by the UCM Zero Config Scan using SipMsg as the type. GS support advisted me to turn off “use random port” in the GRP2614’s and that resolved the issue. With “Use Random Ports” turned on, the UCM will not see the reply if the phone is using random ports.

It seems strange that “Use Random Ports” is turned on by default. The whole idea of Zero Config is not having to touch the phone. Maybe they can change that on the next firmware update.


#7

What firmware was that? Last time I had this issue, I upgraded and resetted and it appeared in ZC.


#8

The UCM is on Firmware 1.0.20.23, and the GRP2614 phones are on Version 1.0.3.6. Both the latest as of last week. But if I rember correctly the phones were doing that before I updated their firmware. I do not remember the version out of the box.


#9

Look at the release notes for the BETA UCM firmware and see if that might not help.


#10

It is phone problem.

Enable SIP notify and disable DHCP option 66. This should help.
Not find yet why :slight_smile: